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 Scan Your Computer(s) For Sensitive Data
 posted on Jan 31, 2014Jenn Matthews

It’s that time again!..   Time to scan your computer(s) for sensitive data to be in compliance with Cornell 
University policy .(see snipets of Cornell security policy below with a link for more information)

Identity Finder   All CCE-owned is the software program to use to help you locate confidential data on your machine.
computers should already have this software installed, if your computer doesn’t or if you’ve forgotten your Identity Finder 
password, please see your local IT contact.

CCE Administration recommends we do this scan at least twice per year, and quarterly for Finance and HR users.  I would 
like each staff person to run the scan on their computer this month, and your local IT contact will have the sign-off sheet so 
we can record when the scan was last completed on your computer.

Please follow the instructions here on how to scan your computer:  http://www.it.cornell.edu/services/idfinder/howto/index.
 cfm

  (I highly recommend reviewing this page and the how to videos on how to ignore or shred files before you begin. Also, 
please be sure to close out of all programs before running the Identity Finder scan!)

Please Remember: Once your computer has been scanned and you have worked through the results and removed any 
sensitive data, please see your local IT contact to sign off that your computer is clear of sensitive data. Please complete this 
by the end of February!  JThank you!!

 

Cornell Security Policy Information

Protecting University Data:  You are responsible for Cornell data stored on computers you use. You are the 
custodian of that data. This is established in numerous Cornell policies. See An Overview of University Policies on 

. Computer Security and Data Protection
Know What Information Is on Your Computer, and Secure It: Be aware of what types of information are stored 
on your computer and take steps to protect it.
University Data Currently Classified as Confidential: Data currently classified as confidential includes the 
following, when they appear in conjunction with an individual’s name or other identifier: Social Security numbers, 
Driver’s license numbers, Credit card numbers, Bank account numbers, Protected health information. 

To read more about Cornell’s security policies, go to: http://www.it.cornell.edu/security/data/index.cfm

FYI: The software download for Identity Finder is licensed only for Cornell-owned computers.  If you would like to use it at 
home, there is a free version that you can download here:  http://www.identityfinder.com/us/Home/IdentityFinder/Free
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 Are You Following the 20-20-20 Rule?
 posted on Sep 06, 2013Jenn Matthews

Take Eye Breaks!

Throughout the day, give your eyes a break by forcing them to focus on something other than on your computer 
screen.  Repetitive stress injury (RSI) and eye strain are common ailments among computer users, and there's no silver 
bullet for avoiding them beyond taking regular breaks to relax. 
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To help you deal with this problem, the 20-20-20 rule suggest that after every 20 minutes, you (the computer user) should 
take a break for at least 20 seconds and look at objects that are 20 feet away from you. 

Adjust Your Monitor!

Position your computer screen at a comfortable distance, usually 18" to 24" away, and adjust it to just below eye 
level.  Your eyes will close slightly when you're staring at the computer, minimizing fluid evaporation and the risk of dry eye 
syndrome. 

Sources and more information about relieving eyestrain: http://www.mayoclinic.com/health/eyestrain/DS01084
  /DSECTION=prevention, http://www.apple.com/about/ergonomics/vision.html, http://lifehacker.com/361899/improve-your-

  vision-and-reduce-eye-strain-at-your-computer, http://www.labnol.org/software/computer-eye-exercise/14069/
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 View Recent Files and Websites
 posted on Aug 16, 2013Jenn Matthews

Looking for a document you know you just worked on this week?  Or maybe you found a really great website a few days 
ago but never saved it as your favorite?   Your computer and web browser keep a log of the files you’ve accessed and 
websites you’ve visited.  You can do a search and look at your history to find what you need!

View recent folders accessed:

Click Windows button in lower left corner
Select Computer
In the navigation pane on the left of the File Explorer Window, click on , under Favorites. Recent Places

View recent documents modified:

Click Windows button in lower left corner
Select Computer
Click on  folder under Libraries (or whatever folder you want to search in)Documents
In upper right corner, click in search box
Under add a search filter, click on the Date Modified link
Select a date or for a range of dates, click on the first day, hold down the Shift key and click on the last day to 
search.

 If you are searching on your county’s shared drive, be patient, the search will take a few minutes.

Watch how: http://screencast.com/t/2zkBLfDBL2S

-------------------------------------------

View Internet Explorer History:

Open Internet Explorer
Click on Star icon in upper right corner
Click on History tab

View Firefox History:
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Open Firefox
Click on orange Firefox menu button in the upper left corner.
Click on History 

View Google Chrome History:

Open Google Chrome
Click on three bars icon in upper right corner
Click on History

windows7
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 Don't Just Walk Away
 posted on Jul 09, 2013Jenn Matthews

Any time you walk away from your computer and don’t lock it or log off, you’re giving others access to use your computer as 
you. They could send email from your account, tamper with your files (locally and on the file server), and access 
confidential data. This poses a security risk for both you and your association.

The best idea is to lock your computer whenever you walk away. Locking your computer will not shut down any programs or 
close any files you are working on. Your user name and password will get you right back where you left off. 

Lock Your Computer

ON A WINDOWS COMPUTER:

Hold down the CTRL/ALT/DEL keys (just like you do when first going to log in the morning)
Click the Lock Computer button

Or, just simply press the Windows and L keys

ON A MACINTOSH COMPUTER:

To activate the screen saver using a hot corner:

Under the Apple icon, select System Preferences
On the Desktop & Screen Saver panel, click the Screen Saver tab
Click the Hot Corners button
Decide which corner of your screen you'd like to use; then click the corresponding pop-up menu and select Start 
Screen Saver
Now when it's time to walk away from your computer, just fling your mouse into that corner of the screen, and 
you'll trigger the screen saver. 

Set Your Screen to Lock Automatically

But what about the times that a trip three feet to the copy machine turns into a conversation with a coworker that 
necessitates a visit to their office and thirty minutes later you finally make it back to your computer? If you didn’t go back 
and lock your computer, then it was not secure during the time you were away.

Fortunately, you can set Windows and Mac OS to lock your computer after a certain amount of inactivity.

Click here to get instructions:  http://www.it.cornell.edu/security/computer/screenlock.cfm

Sources:  Cornell’s Security Handbook:  http://www.it.cornell.edu/security/handbook.cfm; http://blogs.mccombs.utexas.edu
 /the-most/2011/05/25/lock-your-computer-when-youre-away/; http://community.pepperdine.edu/it/security/tips/quicklock.htm

security

 File Locked For Editing?
 posted on Jun 20, 2013Jenn Matthews

Do you constantly get this message even when you KNOW neither you nor 
anyone else has the file open?  This is common problem with Windows 7 and 
many times it has to do with Windows file explorer’s “preview” and “details” pane 
features.  
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You can turn these features off to try and prevent this error.  Here’s how: 

In Windows 7, do the following:

Right click on the Start Button
Click 'Open Windows Explorer'
At the top left click Organize > Layout 
Uncheck Details Pane and Preview Pane
Check the Menu bar
In the file explorer menu bar that is now shown, click on Tools > Folder Options.  In the box that opens up, click on 
the View tab.  Scroll down the list to “Show pop-up description for folder and desktop items” and clear the 
checkbox and then click OK. 

 

The above settings should apply to Excel, Word and Outlook, but you can double check that these features are turned off:

In Excel and Word:

Click File > Open
Click Organize > Layout
Uncheck 'Details Pane' and 'Preview Pane'

If Outlook is involved:

Open a new e-mail
In the "Include" group, click Attach File
Click Organize > Layout 
Uncheck 'Details Pane' and 'Preview Pane' 



Source: <http://blogs.technet.com/b/the_microsoft_excel_support_team_blog/archive/2012/05/14/the-definitive-locked-file-
post.aspx> 

windows7

 Internet Usage At Work
 posted on May 21, 2013Jenn Matthews

Our business needs for accessing the Internet increase substantially every year.  We have WebEx for video conferencing, 
finance users on an ACCPAC server on campus, Kronos and WorkDay for HR needs, teams/groups use cloud storage 
such as Box, our region uses (or will soon use) the regional file server on campus.  That is a good deal of traffic going in 
and out to the Internet.

Yes, our download speeds may be faster than before now that we have Time Warner cable, but it is still a limited 
resource.   Please be mindful of Internet sites and programs where audio/video or large files are utilized.

What are some simple things you can do to help?

Internet radio
(This is our biggest offender for causing our association’s network speeds to slow to a pitiful crawl.)
I recommend that if you want to listen to the radio in the office, you should go “old school” on this one…. Dust off 
the radio player in the back of your closet and tune it to your favorite local station.
  

Keep non-work related Internet usage to a minimum
We are an organization that embraces social media.  It is a great way to reach our audiences, so we do use 
Facebook, Twitter, YouTube and other social media sites for work-related purposes.  I don’t want to discourage 
their usage ever, but please keep your personal use of these sites and other sites to a minimum.    
This means no watching the latest soap opera on your favorite network during lunch break… :)
  

Know the symptoms of viruses and malware
When a computer is infected with a virus or malware, it can slow down your association network.  Please read the 
previous blog posts about preventing and knowing the symptoms of viruses: 
So You Think You Have A Virus?
SPAM - Phishing E-mails
If you suspect you have a virus, please let your local IT contact or me know ASAP. 
  

Steer clear of Google Drive’s desktop application
Google Docs is great for sharing documents and collaborating with a team.  But if you use Google Drive, please 
access it via the web browser ( ) and not the desktop program.  Unfortunately, the desktop http://drive.google.com
program will slow down your network, even when it’s idle and not syncing your documents.  

More information about this issue: http://raisedbyturtles.org/google-drive-bandwidth-problems-make-it-
vastly-inferior-to-dropbox/
Alternative to Google Drive:  https://cornell.box.com

  

Mobile Devices connected to our WIRELESS - PLEASE remember:  Even if your mobile device is connected to the 
  guest wireless in the building, it’s still connected to the same Time Warner Internet line that we use for business.  This 

means if you are listening to internet radio on your smart phone, connected to the guest wireless, it’s using our network 
bandwidth, the same as if you were listening to it on your computer.

internet
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 80 Useful Keyboard Shortcuts
 posted on May 17, 2013Jenn Matthews

For Microsoft Outlook
Does your work involve a lot of e-mail checking and replying?  (I know mine does!) I just found this really great resource for 
Outlook keyboard shortcuts and I thought I would share.   

Alt + . (period) Open the Address Book with the To field selected
Alt + A Open the Action drop-down menu
Alt + B Open the Address Book with the BCC field selected
Alt + C Select message recipients for CC field
Alt + D Switch to Daily calendar view
Alt + E Open the Edit drop-down menu
Alt + F Open the File drop-down menu
Alt + G Open the Go drop-down menu
Alt + H Open the Help drop-down menu
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Alt + I Open the Find tool bar / Open the Insert drop-down menu
Alt + J Move to the Subject field
Alt + K Check names in the To, CC, or BCC field against the Address Book (cursor must be in the corresponding 
message header field)
Alt + L Reply All
Alt + M Switch to Monthly calendar view
Alt + N Open the Accounts drop-down menu
Alt + O Open the Format drop-down menu / Switch to Today calendar view
Alt + P Open the Message Options dialog box
Alt + R Reply / Switch to Work Week Calendar view
Alt + S Send
Alt + T Open the Tools drop-down menu
Alt + V Open the View drop-down menu
Alt + W Forward an item / Switch to Weekly calendar view
Alt + Y Switch to Daily calendar view
Ctrl + 1 Go to Mail
Ctrl + 2 Go to Calendar
Ctrl + 3 Go to Contacts
Ctrl + 4 Go to Tasks
Ctrl + 5 Go to Notes
Ctrl + 6 Go to Folder List
Ctrl + 7 Go to Shortcuts
Ctrl + 8 Go to Journal
Ctrl + A Select all
Ctrl + B Bold when editing a rich text message
Ctrl + C Copy
Ctrl + D Delete an item (message, task, contact, etc.)
Ctrl + E Activate the Find drop-down menu / Center Align when editing a rich text message
Ctrl + F Forward
Ctrl + J Open a new Journal Entry from the selected item (message, task, contact, etc.)
Ctrl + K Check names in the To, CC, or BCC field against the Address Book (cursor must be in the corresponding 
message header field)
Ctrl + M Send/Receive all
Ctrl + O Open
Ctrl + P Print
Ctrl + Q Mark the selected message Read
Ctrl + R Reply
Ctrl + S Save a draft message
Ctrl + T Tab
Ctrl + U Mark the selected message Unread
Ctrl + V Paste
Ctrl + X Cut
Ctrl + Y Go to Folder
Ctrl + Z Undo
Ctrl + Backspace Delete the previous word
Ctrl + End Move to the end
Ctrl + Home Move to the beginning
Ctrl   A Open a new Appointment Shift 
Ctrl   B Open the Address Book Shift 
Ctrl   C Create a new Contact Shift 
Ctrl   E Open a new folder Shift 
Ctrl   F Open the Advanced Find window Shift 
Ctrl   G Flag message for follow up Shift 
Ctrl   J Open a new Journal Entry Shift 
Ctrl   K Open a new Task Shift 
Ctrl   L Open a new Distribution List Shift 
Ctrl   M Open a new Message Shift 
Ctrl   N Open a new Note Shift 
Ctrl   O Switch to the Outbox Shift 
Ctrl   P Open the New Search Folder window Shift 
Ctrl   Q Open a new Meeting Request Shift 
Ctrl   R Reply All Shift 
Ctrl   S Open a new Discussion Shift 
Ctrl   U Open a new Task Request Shift 
Ctrl   Y Copy a Folder Shift 
Shift + Tab Select the previous message header button or field
F1 Open Outlook Help
F3 Activate the Find toolbar
F4 Open the Find window
F7 Spellcheck
F9 Send and receive all
F10 Select File from the Outlook toolbar button
F11 Activate the “Find a contact” dialog box
F12 Save As
Alt + F4 Close the active window

Source: http://www.hongkiat.com/blog/80-keyboard-shortcuts-for-microsoft-outlook/
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 Folder Favorites and Shortcuts!
 posted on May 13, 2013Jenn Matthews

Are you working on documents that need to be saved on a network drive?  Or in a  subfolder of a subfolder of a 
subfolder?  Or are you working on a project or event where you need to constantly save or access documents to that 
folder?  Create a favorite or shortcut!!  You can create shortcuts in many places and in many ways, I will show you two of 
the most popular ways.

Create a desktop shortcut

As I’ve gone around to different computers, I’ve seen that people LOVE to save things to the desktop. Why?  Because it 
can be one of the quickest ways to access a document.  I’ll admit I used to do it too, but I broke myself of that bad habit 
(mostly), you should too!   So how do you keep the convenience of accessing your files quickly but not have them saved on 
your desktop?  Create a shortcut on your desktop to that folder or file!

How-To Video: http://screencast.com/t/o57v1uky9g
Step by Step Instructions: http://windows.about.com/od/windowsforbeginners/ss/Creating-Shortcuts-Saves-
Time_all.htm

Side Note:  For those of you who have had a file server or have moved to the new file server, you know that documents 
should be saved on the file server, not on your local computer.  Why?  Computers aren’t invincible, they can malfunction or 
be dropped and damaged.  If your computer decides that today is the day that it will never turn on again, what happens to 
all of your files that weren’t saved on the server?  You can ask your friendly IT person to try and recover them, but there’s 
the chance they won’t be recoverable.  

Create a Favorite in Windows Explorer
Making a folder a favorite in Windows Explorer is a great time saver when you need to constantly open or save documents 
to a certain folder.  Please remember that when you do the following, you are not copying, moving or deleting the 
folder.  You are simply adding (or deleting) a shortcut to that folder.

Step by Step Instructions: http://www.howtogeek.com/howto/10357/add-your-own-folders-to-favorites-in-windows-
7/
How-To Video:  http://screencast.com/t/MgrH0y4jX
Opening/Saving from that shortcut: http://screencast.com/t/9DUQpVew

I don’t recommend adding too many folders under your Favorites, it will defeat the purpose of being able to quickly find and 
access that folder.  When your project/event is over, you can simply remove that folder from your Favorites and add your 
next project/event folder to your Favorites! J 

Side Note:  "Windows Explorer" (also called “File Explorer”) is Microsoft's basic file manager.  "Internet Explorer" is 
Microsoft's web browser (the big blue E). 

shortcuts
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 Never Share Your NetID Password
 posted on Apr 26, 2013Jenn Matthews

As I go around from county to county and migrate computers to the Cornell Active Directory, the first thing you will notice 
after the switch is that you will log into your work computer with your netID and password.  (In case you are curious, new 
server status: Genesee, Monroe and Orleans have been migrated and are now using the new file server!  Erie and Niagara 
will be done within the next couple of months.  Allegany-Cattaraugus, Chautauqua and Wyoming will follow after that, to be 

 completed by year end. Click here for a past blog post about the new file server.)

And now, with the move to the Workday system (which also uses your Cornell NetID and password) it becomes even more 
vital to  share your NetID password with , not even your friendly IT person (we have other ways to access never anyone
your computers).  

Your Cornell NetID and password are the key to a great deal of personal information including your address, birthdate, 
social security number, and more. . . you can imagine the problems if that information fell into the wrong hands! 

Please take a moment to view  on security and Cornell policies.this tutorial

Adapted from:  Cate’s Finger Lakes SBN Blog Page :)

netid
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 Virtual Tech Fair 2013
 posted on Apr 18, 2013Jenn Matthews

Tuesday, April 30 & Wednesday, May 1
http://staff.cce.cornell.edu/Information_Technology/Pages/Virtual-Tech-Fair-2013.aspx
Registration deadline is Monday, April 22, 2013!

Have you looked over the courses for the two-day, ONLINE Virtual Tech Fair?  With over 20 sessions being offered to all 
staff, there is something for everyone!  Pick and choose the ones that are right for you!  Don’t miss out… The registration 
deadline is coming up quick! 

Take Control of Your Inbox!
Cate Sirek will walk you through some great tricks on organizing your e-mail in “Wrangling Your Email and 
Organizing Your (Work) Life: Outlook 2010”.
(Here is a quick how-to, you-tube video on how to use categories in Outlook!http://www.youtube.com/watch?
v=ZMdfTixMSVk)

 

Looking for new and faster ways to get around in Windows and Office?
Ever watched someone do something on their computer and asked yourself “How did they do that?”  Sign up for 
Charlene  Glowa’s “Productivity Tips and Tricks”!
(Here is a quick how-to, you-tube video “7 Awesome Windows 7 Tricks & How-To’s”http://www.youtube.com
/watch?v=gST6tn-JMtE)

 

Have a smart phone? Tablet?
Watch Paul Treadwell’s session “Phones and Tablets – New Tools for Learning” to learn about useful apps that 
will assist you in your effort to reach out to your audience.  
 
Design publications and flyers? Need to edit photos?
Sign up for Tyler Poole’s “Publisher 2013 and Photoshop CS6 Preview” and/or take Jim Hooper’s “Introduction to 
Photo Editing”.  Jim will walk you through the basics of optimizing your images for maximum impact, while Tyler 
will give you new ideas to make your publications “pop”. 
 
Keep hearing about “WorkDay” and want to know more?
Melissa Reif will walk you through what you need to know about our new HR/Payroll system. 
 
Worried about protecting yourself from online threats?
Ever wonder how these 'hackers' are getting into big companies' networks? Sign up for Andrew Damin’s “Security 
Essentials” session! 
 

These are just a few of the sessions you will discover when you go to register for the Virtual Tech Fair at:
http://staff.cce.cornell.edu/Information_Technology/Pages/Virtual-Tech-Fair-2013.aspx

Not a lot of spare time to set aside for this two-day event?  You have the option to just take one or two sessions of 
interest… So go ahead and sign up today!

You can watch any of these sessions on your own, at your computer, or grab a projector and get together as a group! 

Registration deadline is Monday, April 22, 2013!

professional-development
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 Lots of SPAM?
 posted on Apr 02, 2013Jenn Matthews

Anti-spam filtering programs have a never ending battle to stop spam and phishing e-mails from reaching our Inbox.  The 
spammers are constantly changing their tactics and the anti-spam vendors such as Sophos (PureMesssage) are constantly 
updating their anti-spam fingerprints and defense tactics.  The positive thing is that with this new wave of spam messages, 
these messages are being marked (you should notice “PMX” in the subject) but are being rated just under the reject level 
so they are still being forwarded to our Inboxes. 

Source:  Cornell’s NET-ADMIN-L  NET-ADMIN-L@list.cornell.edu listserv membersSPAM - Phishing E-mails
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How To Set Up An Outlook Rule to Filter Out Tagged PMX Messages

You can filter these e-mail messages marked with PMX into your Junk folder.  So instead of having them clutter up your 
Inbox, you can check your Junk folder once in a while to verify that there are no legitimate e-mails, and then permanently 
delete them.

How-to video: http://screencast.com/t/qKqmW7phwKr

Click here for Step by Step Instructions for creating a filter.

How To Add A Person to Outlook’s “Safe Sender’s List”

On the flip side of this issue, you may see legitimate e-mails being placed in your Junk folder.  You can also set up an 
Outlook rule to add a person to your ‘safe sender’s list’.  This will prevent e-mails from that sender going into your Junk 
folder.

Click here for Step by Step Instructions for adding a person to Outlook’s “Safe Sender” List

For more information about these types of messages, check out my previous blog posts here:

SPAM, Viruses, Phishing Attempts, Malware… Oh My!
SPAM - Phishing E-mails

e-mail
outlook
security
spam

 Windows 8, Office 2013 and Internet Explorer 10
 posted on Mar 21, 2013Jenn Matthews

To Upgrade or Not?..  I have been getting more and more questions about whether or not we should be upgrading our 
computers to the latest software (here in the office and at home), so I thought now would be a good time to send out some 
information about each new upgrade that has come out recently. 

This e-mail is going to be a bit lengthy, okay REALLY lengthy, so here is my short answer (and if/when you have time, you 
can come back and read the rest!): 

Windows 8 and Office 2013 are not currently supported by Cornell IT so we will not be upgrading to it at this time.  A 
timeline for support has not yet been announced.

Kronos does not work with Internet Explorer 10, it is recommended that you not allow Windows to update to it. If you 
already upgraded to IE 10, you can work with your local IT contact to downgrade back to IE9 or install Firefox, which does 
work with Kronos.

--------------------------------------------------

“Computer Basics” Review

The following is a quick “Computer Basics” review to help you out when I or anyone else starts going on and on about 
Windows this and Office that. J  (I’ve included short videos too that I’ve found online, which tend to be a lot more fun than 
reading about this stuff.)

What is an “Operating System” (OS)?  The operating system is the most important program that runs on a 
computer. Every general-purpose computer must have an operating system to run other programs. Operating 
systems perform basic tasks, such as recognizing input from the keyboard, sending output to the display screen, 
keeping track of files and directories on the disk, and controlling devices such as disk drives and printers.  YouTube
Video “Understanding Operating Sytems”

The two most popular operating systems are  * *The Microsoft Windows and Apple’s Mac OS X.
majority of our computers in the region have Microsoft’s Windows 7 installed.  (Curious about what 
version of Windows you have installed?  Click here to find out: http://windows.microsoft.com/en-za

)/windows/which-operating-system
What is Microsoft Office?   It is a suite of products developed by Microsoft that includes Microsoft Word, Excel, 
Access, Publisher, PowerPoint, and Outlook. Each program serves a different purpose and is compatible with 
other programs included in the package.  

Microsoft Office Professional Plus 2010 is the version of Office we are currently using at work. 
The latest versions of Microsoft Office are Office 2013 and Office 365.  I won’t go into a lengthy 
explanation of each, but I want to cover how they are different and I’ve provided links for more 
information. 

Office 2010 and 2013 are programs that need to be installed on your computer to run. 
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Office 365 is an online service where users pay a subscription fee that allows them to use the 
Office programs.

You may have also heard people say that our e-mail “moved to the cloud”, which is 
true… Cornell moved all of our email from computers on campus to Microsoft’s Office 
365 online service.    YouTube Video “What is the Cloud?”
We are not using Office 365 for office programs, just e-mail. 
When we do upgrade our Microsoft Office software, it will be to Office Professional Plus 
2013 (NOT 365).

Looking for free online courses on how to utilize these programs more efficiently?  There are many free 
resources out there, here are a few: , Microsoft also has Click here for a listing of Office 2010 training 15-

, and GCL’s free online tutorials: minute weekly online trainings http://www.gcflearnfree.org/
If you want to read more about the differences in 2010, 2013 and 365, click here: http://blog.lablearning.

 and here: com/featured/understanding-the-differences-between-microsoft-office-2010-2013-and-365/ http:
//download.cnet.com/8301-2007_4-57566504-12/how-and-where-to-buy-office-365-and-office-2013/

What is Internet Explorer (IE)?   It is the default web browser that comes pre-installed with Windows (look for the 
big blue ).  “Surfing the web” is made possible by Web browsers.   e YouTube Video: What is a web browser?

In my travels from office to office, I have found that many of you use third-party web browsers for various 
reasons, Mozilla Firefox and Google Chrome are the two most popular alternatives for Windows.  (For 
example, 4-H ACCESS works best in Google Chrome and Firefox is a good alternative to IE when 
needing to access Cornell webpages, such as .) Kronos

--------------------------------------------------

Okay, lesson over...  :)  Now, here are the FAQs about these recent 
upgrades.

Q: Are we/should we be upgrading our computers in the office to Windows 8?

A: No, and not for a while yet.  Windows 8 is being sold with new computers, but until Cornell supports it and we can be 
certain that there are no compatibility issues with the other software we use, all of our new computers should have Window

 installed on them. s 7 Enterprise*

Q: Are we upgrading to Office 2013?

A: No, not yet and for the same reasons.  We want to make sure that Cornell supports it and that there are no compatibility 
issues with other software we use.

Q: I want to use Microsoft Office at home, where do I buy it?

A: If you have Windows 7 or Windows 8 on your home computer, as a Cornell employee, you can purchase one license of 
Microsoft Office 2013 through the Home Use Program.  It’s $9.95 for the license.  Once you buy the license, Microsoft will 
give you a link to download the software.  If you pay an extra $13.99, they will ship you the install DVD (so you don’t have to 
download the large file).

  http://www.microsofthup.com/hupus/home.aspx?culture=en-US (Make sure to enter your Cornell e-mail.)

Q: Can I still purchase Office 2010 from the Home Use Program?

A: No, only Microsoft Office 2013 is available.

Q: If I install Office 2013 at home will I have any issues opening documents that were created at work in Office 2010 
and vice versa?

A: No, you shouldn’t have any issues.  Office 2010 and 2013 use the same file formats so whether the document is created 
in 2010 or 2013, it will open on both.  (If it’s an Access file, make a copy first and test it out.  In the past I’ve had issues 
where it opened okay in the new version, but then wouldn’t open back up in the old version of Access.)

Q: I want to install Windows 8 at home, is there anything like the Home Use Program for Windows?

A: No, unfortunately.  The information for upgrading your home computer to Windows 8 is here:  http://windows.microsoft.
com/en-us/windows/buy?ocid=GA8_O_WOL_Dis_Meet_FPP_Null_02

Q: I don’t know what version of Internet Explorer I’m running, how do I find out?

A:  This website will tell you what version you are using, it also provides directions on how to find the version yourself: http://
 windows.microsoft.com/en-us/internet-explorer/which-version-am-i-using

(Please note:  If you open this link in a web browser other than Internet Explorer, the web page isn’t smart enough to tell 
you that you aren’t currently in Internet Explorer… it will probably tell you are using IE10.)

Q: I have Internet Explorer 9 installed (or Internet Explorer 8).  Do I need to do anything to block Internet Explorer 
10 (IE10)?

A:  It depends.

Is your computer running Windows XP or Vista?  IE10 will not install on your computer, you do not have to do 
anything. (FYI: IE9 & IE10 won’t install on Windows XP.)
If your computer is running Windows 7, Internet Explorer 10 will be pushed through the Automatic Update feature 
UNLESS you have been migrated to the new server, which is on the Cornell domain. 

http://office.microsoft.com/en-us/business/what-is-office-365-FX102997580.aspx
http://www.youtube.com/watch?v=gu4FYSFeWqg
http://office.microsoft.com/en-us/support/download-office-2010-training-HA101901726.aspx?CTT=1
http://blogs.office.com/b/office_blog/archive/2012/03/07/office-webinar-home.aspx
http://blogs.office.com/b/office_blog/archive/2012/03/07/office-webinar-home.aspx
http://www.gcflearnfree.org/
http://blog.lablearning.com/featured/understanding-the-differences-between-microsoft-office-2010-2013-and-365/
http://blog.lablearning.com/featured/understanding-the-differences-between-microsoft-office-2010-2013-and-365/
http://download.cnet.com/8301-2007_4-57566504-12/how-and-where-to-buy-office-365-and-office-2013/
http://download.cnet.com/8301-2007_4-57566504-12/how-and-where-to-buy-office-365-and-office-2013/
https://www.youtube.com/watch?v=9peOhZEgWCg
https://www.kronos.cornell.edu/
http://www.microsofthup.com/hupus/home.aspx?culture=en-US
http://windows.microsoft.com/en-us/windows/buy?ocid=GA8_O_WOL_Dis_Meet_FPP_Null_02
http://windows.microsoft.com/en-us/windows/buy?ocid=GA8_O_WOL_Dis_Meet_FPP_Null_02
http://windows.microsoft.com/en-us/internet-explorer/which-version-am-i-using
http://windows.microsoft.com/en-us/internet-explorer/which-version-am-i-using


Genesee, Monroe, Wyoming:  Our new regional server is set up to block the IE10 update, so there is 
nothing you need to do.
Orleans: You will be on the Cornell domain next week, if a Window pops up to install IE10, just cancel 
out of it for now.
Allegany, Cattaraugus, Chautauqua, Erie, Niagara:  Please work with your local IT contact to install 
Microsoft’s IE10 block tool .http://www.microsoft.com/en-us/download/details.aspx?id=36512
(If you are one of the handful with new computers that I set up and are logging in with your netID and 
password, you are on the Cornell domain, you don’t need to do anything.)

Q: I’ve already upgraded to Internet Explorer 10, what do I do now?

A:  There are a few Cornell sites that don’t work with Internet Explorer 10 yet, this is why we don’t recommend upgrading to 
IE10.  (Kronos, Taleo, ACCPAC and possibly the new HR system WorkDay are the major ones that are known not to work 
with IE10 right now.)  If you’ve already allowed IE10 to install, you have a couple options.  

Please work with your local IT contact to downgrade back to Internet Explorer 9 and use the IE10 block toolkit to 
stop Windows from upgrading to it again.
http://www.microsoft.com/en-us/download/details.aspx?id=36512
OR If you have Mozilla Firefox installed, you can use this as an alternative for those websites that will not work 
with IE10.  If you don’t have Firefox installed and would like to have it, please see your local IT contact.

 

*If your association is not using your local IT contact for purchasing and you have been asked to purchase a new 
computer for your association, PLEASE e-mail me before making that purchase.  We are trying to standardize all 
computer equipment across the region to help alleviate issues and cut down on support time needed to 
troubleshoot problems.  (If a computer needs Windows re-installed, Windows 7  Enterprise should be installed.)

 

Side Note:  When looking for the videos I linked to, I came across a cool organization called Goodwill Community 
Foundation.  They have many online tutorials on a variety of topics, including computer and internet basics and Office 
tutorials.  http://www.gcflearnfree.org/

 Saving and Sharing Website Links
 posted on Mar 06, 2013Jenn Matthews

Found a great website?  Want to share it with your co-
workers?
You can easily save a webpage link to a shared folder or an e-mail by dragging and dropping the little icon next to the web 
address into the folder or e-mail! 

Watch how:  http://screencast.com/t/fQUtFji1

 

Click here to learn more about how to drag and drop.

 Office365.... After The Move
 posted on Jan 17, 2013Jenn Matthews

Our region is now switched to Office365 for our e-mail. You can read CIT’s   webpage for more What’s Different?
information. 

How did the day after go for you?  Hopefully most of you didn’t even notice the switch and that those of you with mobile 
devices were able to follow .CIT’s instructions to update your settings

I have heard from some of you about some issues, and I did have a couple myself but CIT has been doing a good job in 
documenting the well-known issues and their fixes.  Read below about some common problems or click here for CIT’s 

.   If CIT doesn’t have your issue listed, you can always contact the “Known Issues and Troubleshooting Tips” webpage
Cornell helpdesk: http://www.it.cornell.edu/support/

My Outlook 2010 address book isn't working the way it used to. 
Some options related to your Outlook 2010 address book may have been changed when your account was moved 
to Office 365, such as your default address book is now incorrect. Take these steps to make your Outlook 2010 

. address book work more smoothly
Outlook 2010 repeatedly prompts me for my credentials.
You may have credentials stored in a format Office 365 can't read. This is most commonly seen when you try to 
connect to a Resource account (Exchange Group Account, Room account, or Equipment account). Take these 
steps to   clear the credentials in Outlook 2010 and (optionally) store new ones.
If that doesn’t fix the problem, then I suggest removing and re-adding that account.

Deleting that resource/group account: 
Click the File tab.
Under Account Information, click Account Settings, and then click Account Settings.
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1.  

2.  

3.  

4.  

Select the  that you want to remove (NOT your  group email account netid@cornell.edu
account), and then click Remove.
To confirm removal of the account, click Yes.

Now  in by .add that account back following these steps

 CCE Social Media
 posted on Jan 10, 2013Jenn Matthews

Social media, like Facebook, Twitter, Flickr and YouTube, provide new ways of sharing our content and activities with a 
broader audience.

Did you know that…

Many of our associations have their own Facebook page and a few others also have Flickr, Twitter and YouTube 
pages as well.
You can find the listing of those pages here on the CCE staff site:
http://staff.cce.cornell.edu/communications/Pages/Social-media-2.aspx
CCE has their own youtube channel!… Check it out here:  http://www.youtube.com/user/CCECornell

You can find videos related to HR, IT and programming!
Quick how-to video on using the Cornell dropbox:  http://www.youtube.com/watch?v=Rgn-
liaz2ZA&list=PL8DA8F3FC4D094CCF&index=4)
About the CCE Organizational Report: http://www.youtube.com/watch?
v=FVXx3klgPMU&feature=youtu.be

Does your association have a social media site not listed on the CCE staff page?

E-mail  and let them know about it!cce-helpdesk@cornell.edu
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