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Problem Specification

Consider the beam in the figure below. There are two point forces acting on the beam in the negative y direction as shown. Note the dimensions of the 
beam. The Young's modulus of the material is 73 GPa and the Poisson ratio is 0.3. We'll assume that plane stress conditions apply.
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Step 1: Pre-Analysis & Start-Up

Start ANSYS Workbench

We start our simulation by first starting the ANSYS workbench.

Start > All Programs > ANSYS 12.1 > Workbench

Following figure shows the workbench window. 

  

At the left hand side of the workbench window, you will see a toolbox full of various analysis systems. In the middle, you see an empty work space. This is 
the place where you will organize your project. At the bottom of the window, you see messages from ANSYS.

Select Analysis Systems
Select Analysis System Demo

Since our problem involves static analysis, we will select the  component on the left panel.Static Structural (ANSYS)
Left click (and hold) on , and drag the icon to the empty space in the .Static Structural (ANSYS) Project Schematic
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Since we selected Static Structural (ANSYS), each cell of the system corresponds to a step in the process of performing the ANSYS Structural analysis. 
Right click on  and  the project to . Static Structural ANSYS Rename Beam

Now, we just need to work out each step from top down to get to the results for our solution.

We start by preparing our geometry
We use geometry to generate a mesh
We setup the physics of the problem
We run the problem in the solver to generate a solution
Finally, we post process the solution to gain insight into the results

Specify Material Properties

We will first specify the material properties of the crank. The material has an Young's modulus E=2.8x10  psi and Poisson's ratio =0.3.7

In the Crank cell, double click on . This will bring you to a new page. The default material given is . We will use this Engineering Data Structural Steel
material and change the Young's modulus and Poisson's ratio.

Left click on  once and you will see the details of Structural Steel material properties under Structural Steel Properties of Outline Row 3: Structural Steel
. Expand , change  and  to E=7.9e10 pa and =0.3. Remember to check that you use the correct Isotropic Elasticity Young's Modulus Poisson's Ratio
unit. 

Higher Resolution Window

Press the   to return to Workbench  window. Return to Project Project Schematic

Go to Step 2: Geometry
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Step 2: Geometry

Our geometry is 2D. At Workbench, in the  cell, right click on , and select . You will see the properties menu on the right of the Beam Geometry Properties
Workbench window. Under , change the  to 2D.Advance Geometry Options Analysis Type

In the , double left click on  to start preparing the geometry.Project Schematic Geometry

At this point, a new window, ANSYS Design Modeler will be opened. You will be asked to select desired length unit. Use the default unit and click .meter OK

Strategy for Geometry Creation
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We need to apply point boundary conditions at four points , ,  and  shown in the figure below. In , point boundary conditions are applied to A B C D ANSYS
nodes. When we mesh the rectangle using the ANSYS Mesher, nodes will automatically be created at  and  since these are corner points; the A B
corresponding displacement BC's can be applied to these corner nodes. However, there is no guarantee that there will be nodes exactly at  and  since C D
these are not corners. In this case,  will apply the forces at the nodes that are closest to  and . This is possibly acceptable if the mesh is ANSYS C D
sufficiently fine.

 
An alternative scenario is that we get clever and force  and  to be exact points. This can be done by splitting the top and bottom edges into three C D
section as shown below. This will force nodes to be created at points C and D. Then, the point forces can be applied to these nodes. This is the strategy 
we'll use in creating the geometry.

Creating a Sketch

Like any other common CAD modeling practice, we start by creating a sketch.

Start by creating a sketch on the . Under , select , then click on  next to  tab. This will bring up the XYPlane Tree Outline XYPlane Sketching Modeling Sket
.ching Toolboxes

Note: In sketching mode, there is  features that you can use if you make any mistake. Undo Select Sketching Toolbox Demo

On the right, there is a  window. At the lower right hand corner of the Graphic window, click on the  axis to have a normal look of the . Graphic +Z XY Plane
Select Normal View Demo

In the , select . In the window, create a rough Rectangle from starting from the origin in the positive XY direction Sketching Toolboxes Rectangle Graphics
(Make sure that you see a letter P at the origin before you start dragging the rectangle. The letter P at the origin means the geometry is constrained at the 
origin.)

You should have something like this:

https://confluence.cornell.edu/download/attachments/112041403/Select+Sketching+Toolboxes.gif
https://confluence.cornell.edu/download/attachments/112041403/Select+Normal+View.gif


Note: You do not have to worry about geometry for now, we can dimension them properly in the later step.

Modify the Sketch

We would like to split the top and bottom with three edges. Click  tab and select . Roughly select four points on the top and bottom of the Modify Split
rectangle.

Dimensions and Constraints

Under , select  tab, use the default dimensioning tools. Dimension the geometry as shown:Sketching Toolboxes Dimensions

 
Now we need to constraint the lower rectangle with the top of the rectangle which has been properly dimensioned. Click  tab, select Constraints Equal 

. Click the appropriate top and bottom edge and set them to be of equal length.Length



Under  on the lower left corner, input the value for dimension appropriately.Details View
V1: 0.05 m
H2: 0.1 m
H3: 0.2 m
H4: 0.1 m

At this point, you should see something like this for your sketch:

Create Surface 

Now that we have the sketch done, we can create a surface for this sketch.

Concept > Surfaces From Sketches

This will create a new surface . Under , select  as  and click . Finally click   to SurfaceSK1 Details View Sketch1 Base Objects Apply Generate
generate the surface. This is what you should see under your .Tree Outline

You can close the  and go back to  (Don't worry, it will auto save). Design Modeler Workbench

Go to Step 3: Mesh
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Step 3: Mesh

Save your work in  window. In the  window, right click on , and click . A new  window will open.Workbench Workbench Mesh Edit ANSYS Mesher

We would like to create a structured mesh where the opposite edges correspond with each other. Let's insert a Mapped Face mesh. 

Outline > Mesh > Insert > Mapped Face Meshing

Under , right click on , move cursor to , and select . Finally select the beam surface body in the  Outline Mesh Insert Mapped Face Meshing Graphics
window and click  next to .Apply Geometry

We can now generate the mesh using the default setting. Under , right click on  and click . This should be the mesh appear in Outline Mesh Generate Mesh
the Graphics window. 

Higher Resolution Image

 
Under , you should see that we have 504 elements when you expand the  tree.Details of "Mesh" Statistics

Go to Step 4: Setup (Physics)
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Step 4: Setup (Physics)

We need to specify point BC's at , ,  and .A B C D

Let's start with setting up boundary condition at A.
Outline > Static Structural (A5) > Insert > Displacement
Select point A in the  window and click  next to Geometry under . Enter 0 for both  and Graphics Apply Details of "Displacement" X Component Y 

.Component

Let's move on to setting up boundary condition B.
Outline > Static Structural (A5) > Insert > Displacement
Select point B in the  window and click  next to Geometry under . Enter 0 for   and leave Graphics Apply Details of "Displacement 2" Y Component X 

 to be free.Component
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We can move on to setting up point force at point C and D.

Outline > Static Structural (A5) > Insert > Force

Select point C in the  window and click  next to Geometry under . Next to , change  to . Graphics Apply Details of "Force" Define By Vector Components
Enter -4000 for  .Y Component

Do the same for point D.

Go to Step 5: Solution
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Step 5: Solution

Now that we have set up the boundary conditions, we can actually solve for a solution. Before we do that, let's take a minute to think about what is the post-
processing that we are interested in. We are interested in the deflection and bending stress on the beam. Let's set up those post-processing parameters 
before we click solve button.

Let's start with inserting Total Deformation.
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Outline > Solution (A6) > Insert > Total Deformation

Next let's insert bending moment. This is the stress in the x direction. Unfortunately, this value is not readily available in ANSYS. Let's defined our own 
variable. 

Outline > Solution (A6) > Insert > User Defined Result

Under , enter SX for . Finally click  at the top menu.Details of "User Defined Result" Expression Solve

 
Go to Step 6: Results
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Step 6: Results
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Total Deformation

Let first look at Total Deformation. Under , click on . The Total Deformation plot is then shown in the Graphics window. Solution (A6) Total Deformation

Higher Resolution Image

Note: To show the original undeformed beam, go to third menu click  and click on 

Notice the deformation is exaggerated, revealing that deformation is caused by bending.

You can also animate the deformation by clicking play button right under  window.Graphics

Bending Stress

Now let's look at the stress on  the beam. Left clicking on  under . In the Graphics window show the crank stress User Defined Result Solution (A6)
contour.

Higher Resolution Image

We expect a pure bending stress in the central region between the two applied forces. The stress is tensile on the bottom surface and compressive on the 
top surface as expected. Elementary beam theory predicts the bending stress as  =My/I. Herexx

M = 4000*0.1 = 400 N m

I =bh /12 =(1)*(0.05) /12 = 1.04e-5 m  (assuming unit thickness in the  direction)3 3 4 z

For this geometry, we expect the neutral axis to be at  = /2 =0.025 m. So the max value of = M*(h/2)/I = 9.6e5 Pa. This is reasonably close to both the y h xx
maximum value of tensile and compressive stresses from the computational solution. We have a relatively stubby beam; the agreement with beam theory 
should improve as the length/height ratio of the beam is increased. Also, the FEA solution perhaps can be made more accurate by refining the mesh. This 
is left as an exercise to the reader.

Note: We see stress concentration appears around the region of the point force and point displacement. A force and displacement applied to a vertex is 
not realistic and loads to singular stresses (that is , stresses that approach infinity near the loaded vertex). We should disregard stress values in the vicinity 
of the loaded points.
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Step 7: Verification & Validation

It is  that you take the time to check the validity of your solution. This section leads you through some of the steps you can take to validate very important
your solution.

Simple Checks

Does the bending stress agree with the theoretical value? We checked this in step 6.

Refine Mesh

Let's repeat the solution on a finer mesh with smaller element size. Repeat the mesh steps, but this time we have one additional step after inserting the 
mapped face mesh. Under , expand  and enter value of 100 for . Click  to obtain a new solution.Details of "Mesh" Defaults Relevance Solve

 How does the refined mesh compare with the original mesh? 
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