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Introduction to Proposal Development 

Who Should Read This 
The Proposal Development User Guide for Coeus is intended for users who 
are authorized to create, modify, or approve proposals. 

A Basic Understanding of Coeus’ Proposal Development 
Proposal Development as a process can be divided into four separate phases: 

1. Proposal Detail Entry: In this phase, you will enter the basic details of 
your proposal, these details populate the face pages, etc. 

2. Budget Creation: In this phase, you will create the budget (or multiple 
budgets). 

3. Upload of Narratives: In this phase, you will upload the documents such 
as the facilities, science narrative, equipment, bibliography, etc. 

4. Submission for Approval: In this phase, you will finalize your proposal, 
which includes answering the Yes/No Questions, certifying your 
investigators, and validating the proposal.  Then, of course, submitting for 
approval routing. 

Therefore, the Proposal Development User Guide will be divided into those 
four phases.  That way, if you complete one phase, save your work and set the 
proposal aside, you can come back later, and pick up at the next phase with 
ease. 

Notation Conventions 
In order to help users familiarize themselves with Coeus, this manual employs 
certain notation conventions in the text to indicate the following: 

Convention Example Used For 

Menu names 
separated by “>” 

Select Maintain > Proposal 
Development 

Navigation Path 

Text in bold, sans 
serif 

Biosketch Field values that you either 
select or type. 

Text in bold, sans 
serif between 
angle brackets 

[Find Addr] Labeled buttons; the text in 
the brackets appears 
exactly as it does on the 
button 
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Text in bold, sans 
serif between 
vertical lines 

|Investigators| Labeled tabs; the text 
between the lines appears 
exactly as it does on the 
tab 

Text in italics, 
sans serif 

MM/DD/YY Text or codes indicating 
the format of the value you 
enter in a field. 

Text in sans serif Proposal Persons Indicates the names of 
icons, checkbox labels, and 
radio button labels 

Text in italics Program Title Field names, hyperlinked 
text, or document titles 

Text between “< 
>” 

<Enter> Specific keyboard keys; 
text appears exactly as it 
will on your keyboard 

What’s New for Version 4.1.1 
• In 4.1.1 you have the ability to edit/upload refreshed PDF files to a 

proposal that has been submitted for approval (but not after it has been 
submitted to the sponsor).  So, you can start your routing and approval 
with draft science.  If you refresh the science during routing, any person 
that has already approved the proposal is sent an email to alert him/her 
that the narratives were refreshed.  That way, if the person wants, he/she 
can go back to reread the narratives.  See “Uploading a Revised Version 
of a Narrative After Submitting the Proposal for Approval” on page 60 
for more details. 

• Users now have the ability to unlock a proposal that has been locked up 
to their username.  Previously, this was a function that a Coeus Systems 
Administrator had to do.  See “Unlocking a Proposal for Editing” on 
page 76. 

• The new Modular Budget [Sync] button takes the data from your detailed 
proposal and automatically suggests the modules (i.e. which $25,000 
chunk).  You will be able to override the sync if necessary; however, the 
[Sync] button will make creating a modular budget faster and simpler.  
For more on the Modular Budget [Sync] button, see “Modular Budget 
for NIH Proposals” on page 50. 

• A special role called Modify All Dev Proposals has been created in the 
User Maintenance Database that, when granted to a user, allows that user 
to modify any and all proposals in his/her unit.  At MIT, this role is only 
granted by the approval of the Administrative Officer for that DLC. 

• Improved Grants.gov user interface, including highlighted links and a 
banner to indicate a Grants.gov proposal is being submitted. 
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• Coeus now has the ability to split investigator credit.  While this is not a 
system that MIT uses, many institutes around the country split the 
investigator credit, and Coeus has created a simple way to do it.  See the 
section entitled The Investigator Panel which begins on page 15 to see 
how to use the Investigator Credit Split function. 

• Several new Narrative types have been introduced with Coeus 4.1.1 that 
are specific to various Grants.gov sponsor requirements, such as NIH 
and NSF.  An Appendix to this document has been added to distinguish 
the various Narrative types and the sponsors to which they correspond.  
Go to page 78 to view Appendix A – Narrative Types. 
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Starting a New Proposal 
When you create a new proposal, the information you enter and upload in the 
series of windows accessed through the Maintain > Proposal Development 
menu option will accommodate all the information required by the sponsor 
and the Institute for a full proposal submission.   

With Coeus, you can respond to any US Federal funding opportunities without 
having to know which forms to fill out for that particular announcement (there 
are over 50 possible forms to choose from) because Coeus has been designed 
to work seamlessly with Grants.gov.  This means that the information you 
input will be configured by Coeus to the appropriate Grants.gov form.   

Additionally, your proposal can be routed electronically for Institutional 
authorizations, and then submitted directly to Grants.gov, avoiding the need to 
use PureEdge forms. Coeus can also be used to prepare proposals for paper 
submission to both Federal and non-Federal agencies. 

You can start a new proposal when you need to: 

• Create a brand new proposal 

• Resubmit (revise) a proposal to a sponsor  to make it more competitive 

• Supplement an approved proposal or award 

• Renew an award 

 

NOTE: You will use the Proposal Development function of the Maintain 
menu to create and modify proposals, not the Proposals function, which is 
the listing of  institute approved proposals (a proposal which has already 
been approved and submitted to a funding agency). 

You may have created or have access to a copy of a departmental template for 
proposals and to use as your base.  A departmental template may include all 
department staff pre-loaded into the Budget Persons Table, the start and end 
date for the current fiscal cycle, a title (which you will need to change), a 
proposal type of New and activity type of Research.  The template will 
provide only the most basic information.  You will have to add all of the 
details for your proposal.  To copy the proposal, see Copying an Existing 
Proposal, on page 8. 

Accessing Proposal Development 
When you select the Proposal Development function, the Proposal List window 
is displayed, with a search window open on top of it.  Before you can 
continue, you will either have to close the search window and start a new 
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proposal, or search for an existing proposal to view, copy, or modify.  Once 
the search window is closed, you can create a new proposal by clicking the 
Add a new proposal button  on the lower toolbar or you can go to Edit > New 
Proposal on the menu bar. 

Starting a New Proposal 

 To begin a proposal from scratch: 

1. Select Maintain > Proposal Development from the menu.  The Proposal 
List window will be displayed, with the Proposal Search window open on 
top of it. 

2. Close the Search window by clicking on the [Cancel] button. 

Click on the Add a new proposal button  to display the Proposal Details 
window.  This will open a blank Proposal Details window and you can 
begin the new proposal. 

 

NOTE: If you are authorized to create proposals for more than one 
Department, Lab, or Center (DLC), you will be prompted to indicate the 
unit where this proposal will be processed.  Make sure you select the 
right DLC, since the unit number can’t be changed during the proposal 
process.  If you enter the wrong unit, you will have to make a copy of 
the proposal under the correct unit in order to change this value. 

Copying an Existing Proposal 

 To copy an existing proposal: 

1. Select Maintain > Proposal Development from the menu.  The Proposal 
List window will be displayed, with the Proposal Search window open on 
top of it. 

2. Enter your proposal number in the proposal number field (or other 
searchable information in the appropriate column, such as PI or Unit) 

3. Click the [Find] button. 

4. Click the row in the search results that contains your proposal. 

5. Select Edit > Copy Proposal… from the menu, or click the Copy Proposal 
button.  

6. A popup box will appear.  Check the Budget checkbox if you want to copy 
the budget (recommended), and select the radio button below to indicate if 
you will copy only the final version of the budget or all versions (if no 
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budgets were marked final, no budgets will be copied, so “copy all 
versions” is recommended).  Then check the Narrative checkbox if you 
want to copy the narrative section of the department template. 

7. You will see a new line on the Proposal List results field that has the same 
details as your template, but with a higher Proposal Number. 

8. Click on the new proposal with the higher Proposal Number to select it, 
and then click the Modify Proposal button . 

 

Tip!  Don’t double-click the highlighted proposal line – this will open the 
proposal in View Only mode (notice the gray background in all the entry 
fields.) If you do this by mistake, close the proposal, return to the Proposal list, 
highlight the correct proposal (one click!), then either click the Edit button, or  
go to Edit > Modify Proposal. 

Completing the Proposal Details 
The Proposal Details module contains tabs for several panels, where you can 
insert information about the proposal.  In order to make your proposal work 
smoothly with Grants.gov, you should input as much information in the 
proposal as you can.  When Coeus submits your completed and authorized 
proposal to Grants.gov, it will utilize your proposal information to complete 
the forms selected by the agency for that specific funding opportunity. With 
Coeus, you have the ability to validate your proposal data against the 
Grants.gov opportunity form-set prior to submission. If you haven’t supplied 
all the required information, Coeus will alert you of the missing elements. 

The Proposal Panel 
The Proposal panel under the |Proposal| tab is where you enter the basic 
information about the proposal—the period of performance, the title of the 
proposal, the type of proposal, the sponsor, and a few other identifying 
features.  Before Coeus, this information was entered on the sponsor face 
pages, and the Institute Proposal Summary Form. 

 

Tip!  You will notice that Coeus has already assigned the proposal a unique 
Proposal Number in the Proposal No field.  You may want to jot this number down 
for your future reference.  You will probably need to continue working on this 
proposal at another time, and the Proposal Number will make your search fast and 
simple when you go to look it up in Coeus. 

 To complete the Proposal panel: 

1. In the Title field, enter the title of the proposal, which is usually required 
to be not more than 54 characters long, depending on the sponsor.  If you 
have copied a template, this field will contain a dummy value.  Replace it 
with the title of your proposal. 
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2. In the Start Date field, enter the date when you expect the project to start, 
in mm/dd/yy format.  When you tab out of the field, the date will be 
formatted. 
 
If you have copied a template (as described in “Copying an Existing 
Proposal,” on page 8), this date will be filled in.  Change it if it is not 
correct for your proposal. 

3. In the End Date field, enter the date when you expect the project to end, in 
mm/dd/yy format.  The start and end dates should encompass the entire 
project period.  Press the <Tab> key to continue to the next field.  The 
date will be reformatted when you leave the field. 
 
If you have copied a template, this date will be filled in.  Change it if it is 
not correct for your proposal. 

 

Figure 1. Showing completed Title, Start and End Date fields.  Note the Proposal No field 
indicates the unique number for this proposal. 

4. In the Proposal Type field, select the appropriate value from the dropdown 
list.  If you know the value, you can enter the first character or two until 
the correct value shows up in the field. 

5. For a continuation, renewal, competing/non-competing continuation, or 
supplement, use the search tool to find the Coeus award number (this is 
not the MIT account number) in the Award No field.  For New and 
Revision Proposal Types, leave this field blank. 
 
This number must be correct (including hyphens and spaces) so use the 
search function to find the award.  Click on the Search button  next to 
the field to display the search window, where you can locate by searching 
by the MIT Account number or other detail. 

6. In the Activity Type field, select the value from the dropdown list, or type 
the first character or two to select the value (for example, type O for 
“Organized Research”).  The value selected here will determine the 
overhead rates, so it is very important to select the correct activity type.  
The following values are valid: 

7. Select the NSF Code from the dropdown menu in the NSF Code field.  
Select this code for all sponsors, not just NSF. 
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When MIT reports annually to the Federal Government about the research 
conducted on campus, these categories are used in the reporting, so it is 
important that you are accurate when selecting this code. Always confirm 
the code with your Principal Investigator or Department Head. 

8. In the Sponsor field, enter the 6-digit code for the sponsor to whom you 
are applying for the award.  If you know the code for the sponsor, you can 
type it in, including any leading zeros; otherwise, click on the Search 
button  next to the Sponsor field to display the search window from 
which you can search for the sponsor by alternative criteria. 

 

NOTE: The entity that should be entered in the Sponsor field is the 
entity that is providing funds to MIT.  This means that if MIT will be a 
subcontractor for the proposal, then the institute to whom you are 
submitting your proposal to is your sponsor. The prime sponsor is the 
agency providing the funds to your sponsor. 

9. If MIT is a subcontractor for this proposal, enter the 6-digit code for the 
award entity for this account in the Prime Sponsor field.  As with the 
Sponsor field, if you know the code for the prime sponsor, you can type it 
in, including any leading zeros; otherwise click the search button  next 
to the Prime Sponsor field and search by alternative criteria. 
 
If MIT is not a subcontractor, leave this field blank. 

10. Leave the Sponsor Proposal No field blank.  This will be updated 
electronically in Grants.gov submissions once the sponsor acknowledges 
receipt of the proposal. 

 

Figure 2. Showing Proposal Type, Activity Type, NSF Code and Sponsor Code. 

11. Identify the source of the notice of opportunity by selecting a value from 
the dropdown menu in the Notice of Opportunity field. 

12. If MIT will issue a subcontract(s) for this proposal, check the Subcontract 
checkbox; otherwise, leave it unchecked. 

13. If there is a program title provided by the sponsor, enter it in the Program 
Title Field; however, if you plan to submit your proposal via Grants.gov; 
any information that you put in this field will be automatically overwritten 
when you enter and apply a CFDA Number to your proposal. 
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14. The Agency Program Code should be filled in if it is required for your 
opportunity.  Locate the number in the announcement of opportunity from 
the Grants.gov or sponsor website. 

 

NOTE: Agency Program and Division Codes are only currently 
required for NSF submissions, but may be used by other agencies in the 
future. This information is available at: 
http://www.nsf.gov/bfa/dias/policy/cfda.jsp 

15. The Agency Div Code should be filled in if it is required for your 
opportunity.  Locate the number in the announcement of opportunity from 
the Grants.gov or sponsor website. 

 

Figure 3. Showing Notice of Opportunity& CFDA No fields as well as Program Title & 
Program No fields that filled automatically.  Also, note the checked Subcontract box. 

CFDA Number and Program Number 
The CFDA No. field connects your proposal to the Grants.gov system, and the 
CFDA number is MANDATORY for full electronic submissions from Coeus 
to Grants.gov.  You must use the correct CFDA Number for your proposal in 
order to submit the proposal via Grants.gov. 

1. Go to “Special Instructions for Grants.gov Submissions,” on page 67 to 
obtain a CFDA Number and confirm that your proposal can be submitted 
electronically via Grants.gov. 

2. If the program you are applying to has a Program Number provided by the 
sponsor, enter it in the Program No field, unless it was populated 
automatically when you entered the CFDA Number (above). 

3. When you apply a CFDA Number to your proposal, and it passes the 
Grants.gov validation checks, your proposal will display the Grants.gov 
logo, indicating that your proposal is set up to be submitted via 
Grants.gov. 

 

Figure 4. The Grants.gov logo dislplays when the proposal has been connected to the 
Grants.gov system. 
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Disassociating the Proposal from a CFDA # and Agency Program 
Code 

You may have selected the wrong Opportunity and would like to apply a 
different CFDA Number to this proposal, or you may want simply to 
disassociate your proposal from this particular CFDA Number, in any case, 
the solution is simple. 

 To disassociate the proposal from a CFDA #: 

1. Highlight any data in the Program No. field, and delete the data by 
pressing the <Delete> key. 

2. Highlight any data in the CFDA No field, and delete the data by pressing 
the <Delete> key. 

3. Save your proposal.  This disassociates the proposal from the CFDA 
Number and you will not be able to submit your proposal via Grants.gov 
until you reapply a CFDA and Program Number to your proposal (for 
further details, see “Apply the CFDA Number to Your Proposal” on page 
68.) 

The Organization Panel 
The Organization panel under the |Organization| tab is where you will find the 
official MIT authorization address for the proposal, as well as most of the 
sponsor-requested organizational data, such as the DUNS #.  Click on 
Massachusetts Institute of Technology in the Organization field to view all the 
details.  The Organization and Performing Organization will default to MIT 
along with the contact information for the Director of the Office of Sponsored 
Programs. 

This information does not require edits for most proposals, but NIH requires 
that you indicate additional performing sites for this project, which could 
include subcontractor locations (for example: Whitehead Institute, Harvard 
University, Mass General, etc.). 

 To add an additional location of performance for this project: 

1. Click the [Add Loc] button to add a new location. 

2. An empty location name field will append to the right, below 
Massachusetts Institute of Technology.  Your cursor will automatically 
appear in this new field, so type the name of the location (such as Harvard 
University).  If you click outside the field, double click back inside the 
field to continue typing. 

3. Click the [Find Addr] button to find the address for this new location. 
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4. The Rolodex Search window will pop up.  Search for the specific name 
and address for the additional location in the Rolodex.  Select the row for 
that address, and click the [OK] button. 
 
If you cannot find the contact person you are looking for, you can add 
their name to the Rolodex to use on the proposal.  For instructions on how 
to do so, go to “Adding a Name to the Rolodex” on page 71, perform the 
operation, and then [Find Addr] for the name that you just added.   

5. Repeat the above steps for additional locations. 

6. If you would like to delete a location (except the main location of 
Massachusetts Institute of Technology), click on the row of the location to 
highlight it, and then click the [Delete Loc] button. 

The Mailing Info Panel 
The Mailing Info panel under the |Mailing Info| tab is where you enter the 
deadline date by which time the proposal must be received by the sponsor.  
This date is used during electronic approval routing to assist priority 
indications in the Inboxes of the approvers.  Approval, rejection, and 
notification lines in the Inbox are colorized by priority.  (See “Managing Your 
Coeus Inbox and Sending Notifications,” on page 74 for more information on 
the Inbox.) 

 To add the submission date & details: 

1. Click on the |Mailing Info| tab to display the Mailing Info panel of the 
Proposal window. 

2. In the Date field of the Deadline area, enter the date when the sponsor 
must have received the proposal.  Use the M/D/YY format, as in 8/1/05. 

 

Tip!  Add the deadline date to make sure that your proposal is given due 
priority when you submit it electronically.  Be sure to indicate if the date is a 
postmark date or receipt date. 

3. Select the appropriate checkbox to indicate whether the date is a postmark 
date or is the date by which the sponsor must receive the proposal. 

4. In the Mail By field check the box that indicates which department will be 
submitting the proposal, your department or OSP. 

5. In the Type field, indicate the carrier that will deliver the proposal.  
(Regular indicates US Mail) 

6. In the No Of Copies field, enter the number of copies of the proposal that 
will need to be submitted. 
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7. The Mail Account, Carrier Code, and Carrier Code Type fields are not 
used by MIT at this time. 

 To populate the mailing address: 

NOTE: Physical mailing address information inserted in the Mailing Info 
panel is not used by Coeus to process a proposal. 

1. On the Mailing Info panel on the Proposal window, click on the search 
button  next to the Mailing Address field.  This displays the Rolodex 
Search window. 

 

Tip!  Coeus uses the asterisk (*) as the keyboard character that represents the 
wildcard.  An asterisk can stand in for any string of characters that you may not 
be sure of.  For example, if you are looking for Massachusetts, you can search 
for Mass* and get all values that begin with “Mass”. 

2. If you know the last name of the contact person, you can enter all or part 
of the name in the Last Name field, using Wildcards (*) if you desire. 
 
If you don’t know the last name of the contact person, you can search for 
all Rolodex entries for the sponsor and select the desired contact person 
from the resulting list.  To do this, scroll the Query window to the right to 
find the Organization column, and enter all or part of the organization 
name, using Wildcards as necessary. 

3. Click [Find] to retrieve all the Rolodex entries that match your criteria. 

4. Highlight the line that contains the name you want in the result list, and 
click [OK] to select that name.  The name and address information will be 
displayed in the Mailing Info panel. 
 
If you cannot find the contact you are looking for, you can add it to the 
Rolodex to use on this proposal.  For instructions on how to do so, go to 
Adding a Name to the Rolodex on page 71, perform the operation, and 
then re-search for the name that you just added. 

The Investigator Panel 
The Investigator panel under the |Investigator| tab is where you identify the 
faculty member or senior researcher who is the Principle Investigator (PI) of 
the proposal as well as any additional Co-Investigators.  Only one individual 
may be designated as the PI, but additional co-Is may be listed.  For 
fellowship proposals, the faculty member should be listed as the PI, and the 
student or fellow should be listed as co-I. 

You must also designate the Lead Unit to the PI and certify all the 
investigators.  Designating the Lead Unit is important for approval routing; 
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also, you will not be able to submit the proposal if the certifications are not 
done for the investigators. 

 To list all investigators: 

1. Click on the |Investigator| tab to display the Investigator panel, which will 
be blank unless this is a department template. 

2. Click on the [Find Person] button to display the Rolodex search window. 

3. In the Full Name field, enter a search value.  The most useful search value 
is *lastname*, where lastname is all or part of the person’s last name. 
 
If you cannot find the name you are looking for, you can add it to the 
Rolodex to use on this proposal.  For instructions on how to do so, go to 
Adding a Name to the Rolodex on page 71, perform the operation, and 
then re-search for the name that you just added. 

4. Click on the [Find] button to search for the value. 

5. When the search result is returned, locate the row that contains the name 
you are looking for and click in that row to highlight it. 

6. Click [OK] or press the Enter key to return to the Investigator panel.  The 
investigator will be displayed in the panel. 

 

Tip!  If you have multiple investigators, you can search for all of them at the 
same time.  Enter *lastname* for the first investigator’s last name in the first 
row of the Full Name field.  Then <down arrow> and enter the next 
investigator, continuing for all investigators: Once you’ve entered all the 
names, click [Find].  When the 
search results come up, use 
<CTRL>+Click to select each 
valid name.  All the selected 
names will populate the 
Investigator panel. 

7. Leave the % Effort field blank.  This field is not appropriate for use at 
MIT. 

8. The PI checkbox is checked by default for the first person added on this 
panel.  If the person is the primary investigator, leave it checked.  If 
multiple investigators are listed, only one can be check marked as PI.  All 
projects must have a PI; be sure to click the PI checkbox that appears next 
to the Principle Investigator for the project. 

9. If you need to add any other investigators, repeat Steps 2 – 8. 

 MIT - Office of Sponsored Programs Page 16 



COEUS 4.1.1 – Proposal Development 

 

Figure 5. Showing Investigators added, PI designated and Lead Unit designated. 

 Indicate the Lead Unit: 

No matter what the PI’s home unit, the proposal you create can only be in one 
of your authorized units.  Remember, if you have multiple units, you had to 
select one at the beginning of the proposal development process, and this unit 
must be the lead unit for this proposal.  Therefore, the lead unit may need to 
be changed for the PI.  You do not need to check the lead unit checkbox for 
co-investigators, but you may change their unit, if appropriate for routing 
purposes. 

1. Click on the PI’s name to select it.  Notice that the Lead Unit field 
displays the corresponding data for the selected investigator. 

2. Check the Lead checkbox for the PI.   
 
There are two possible outcomes for this situation.  If the PI is in your 
unit, you can check the box and move on to the certifications; however, it 
is possible that the PI’s home unit is outside of your unit, in which case 
you will have to change the PI’s unit number. 
 
If you receive the following message: 

                  
 

Click the [Yes] button and Coeus will change the unit number for you. If 
you click [NO] this proposal cannot proceed with this PI as Lead. Select 
another PI in your home unit, start a new proposal in the correct unit. 

 To Designate an Investigator Credit Split: 

NOTE: This function is not used at MIT. 
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Some background work must be done when Coeus is installed at your 
institution to customize the Credit Split feature.  Once the background work is 
done, you will be able to designate ways to split the Investigator’s credit that 
best fits your institution. 

The Credit Split feature splits the credit for the investigators A) for this 
proposal, and B) of that percentage, the credit is then split between the 
investigator’s respective units. 

1. Be sure that all investigators are added to the Investigator Panel list.  Be 
sure that for each investigator, all their respective units have been listed. 

2. Click the [Credit Split] button to open the Investigator Credit Split 
window. 

3. Your institute will have a set of “recognition” columns that you have set 
up to designate what the credit split affects.  For this manual, we will use 
one column designated Recognition. 

4. Click in the Recognition column on the investigator’s name row (colored 
dark gray) and set the percent credit for THIS PROPOSAL.  Do this for 
each investigator. 
 
The total for all the investigators is indicated in the Investigator Total row, 
and MUST equal 100%. 

5. Of their % credit for the proposal, divide the % credit between each of the 
investigators’ respective units.  Click in the Recognition column on a 
unit’s row (colored white) and set the appropriate percentage.   
 
Each investigator has a row labeled Unit Total (colored medium gray), 
which totals all the credit designated to their units.  Each investigator’s 
unit total MUST equal 100%. 

 

Figure 6. Showing the Investigator Credit Split window.  Note the Investigator Total 
for this proposal equals 100%, and the Unit Totals for each investigator equals 
100%. 
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6. When all of the credits have been set, click the [OK] button to close the 
window. 

The Key Person Panel 
The Key Person panel under the |Key Person| tab is where you indicate the 
key people on the project—those named contributors in significant roles. 

 

NOTE: It is very important that you DO NOT add Investigators as Key 
Persons.  Never duplicate your entries.  Key Persons are individuals who 
are integral to the project, but are NOT Investigators.  This is an important 
distinction. 

 To complete the Key Person panel: 

1. Click on the |Key Person| tab to display the Key Person panel.  As in the 
Investigator panel, it will be blank when it is first displayed. 

2. Click on the [Find Person] button to display the Rolodex search window. 

3. Enter the search criteria for the Key Person, and click [Find].  When the 
search result window is displayed, locate and highlight the desired person. 
 
If you cannot find the contact you are looking for, you can add it to the 
Rolodex to use on this proposal.  For instructions on how to do so, go to 
Adding a Name to the Rolodex on page 71, perform the operation, and 
then re-search for the name that you just added. 

4. Click on the [OK] button or press the <Enter> key to add the individual to 
your list of Key Persons. 

5. Repeat this for all the key persons on your list. 

6. When you have added all the key people, enter the following for each 
person: 

a. In the Role field, type the role that the person will be assigned for the 
proposed project. 

b. The % Effort field is currently not appropriate for MIT use. 
 
The exception to this rule is if you are planning to print the Form 398 
for proposal, you should enter 999.00 in the % Effort field to designate 
the person as an Other Significant Contributor, which will print onto 
page two of the form.  This is a workaround for the Form 398 only. 

7. If the person is a faculty member, the checkbox under Faculty will already 
be checked.   
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Figure 7.  Showing Key Person with designated Role, % Effort and Faculty status. 

Upload Biosketch and Current & Pending 
The Biosketch and the Current & Pending documents are often required for all 
Investigators and Key Persons, but should be confirmed in your 
announcement of opportunity.  You should update the Biosketches (also 
known as a Curriculum Vita) and Current & Pending research, and save in 
either Microsoft Word or Adobe PDF formats.  Coeus will transmit either file 
format, opting first for PDF if available.  Please be sure to check the required 
format for your opportunity and upload the appropriate format. 

Many sponsors require a specific number of pages for the Biosketch and 
Current & Pending, so it is recommended that you save these documents in 
the PDF format, which will guarantee that the document opens for the sponsor 
exactly as you prepared it. 

 To Upload the Biosketch and Current & Pending files: 

1. Click on the Proposal Persons button  to open the Proposal Personnel 
window.  This window will compile a list the individuals you entered on 
the |Investigators| and |Key Persons| tabs. 

2. Click on the first name to highlight it. 

3. Click on the Add Module button  to insert a new module line for the 
highlighted name. 
 
An empty module line will appear at the bottom of the screen, with a 
blinking cursor.   

4. Type either biosketch or currentpending as the description of the module 
in the field. 
 
You must type biosketch in the description field where you will be 
uploading the biosketch, and you must type currentpending in the 
description field where you will be uploading the current & pending. 

 

NOTE: You must write the description exactly as directed above – this 
is the current Grants.gov naming scheme.  When your proposal is 
transmitted to Grants.gov, your uploaded file names must be identical to 
the required file names in order to pass the validation checks. 
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5. To upload the file, you will search your computer/network for the file.  To 
bring up a search window and locate your Adobe PDF file, click the 
Upload PDF File button . 

6. From the search window, browse to your file, and then click on the 
filename to highlight it.  Next, click the [Open] button.  This will upload 
the document to your proposal, and you will see the icon for the file type 
appear on the module line.  You can double-click on the icon at any time 
to view the document. 

7. Repeat steps 2-6 for every Investigator and Key Person on the project 
uploading both a Biosketch and Current & Pending for each.   
 
Remember to highlight the name of the person for whom you are 
uploading files before you click the Add Module button. 

 

Figure 8. Showing the uploaded biosketch and currentpending files for Patricia 
Nunez. 

8. If you have more than one person displayed on this panel, you should sort 
the names so that the PI is at the top.  Certain forms print in the order that 
the proposal persons are sorted, so the PI must be at the top. 
 
To do so, use the Move Up or Move Down arrow buttons  to move a 
highlighted name up or down in the order. 

9. When you have finished uploading the files for all individuals, click the 
Save button .  Then, close the window (File > Close) to return to the 
Proposal Details window. 
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The Special Review Panel 

This panel identifies research that requires special review or approval such as work with 
human subjects or recombinant DNA. 

 To add special review details: 

1. Click the [Add] button.  This will insert a line in which you can enter a 
special review. 

 

Tip! Coeus will not allow a blank line on the Special Review panel.  You 
must delete any lines that will not designate a special review type.  To do 
so, click in the blank line to highlight it and then click the [Delete] button. 

2. In the Special Review field, select from the dropdown menu a category for 
special review. 

3. In the Approval field, select from the dropdown menu a current approval 
status. 

4. If you have been given a protocol number, enter the number in the 
Protocol field. 

5. If you have applied for approval, enter the date you applied for approval in 
the Appl. Date field. 

6. If you have been granted approval, enter the date that you were granted 
approval in the Appr. Date field. 

7. If you would like to enter comments, use the Special Review Comments 
field. 

 

Figure 9. Showing the Special Review item Human Subjects with known data supplied for 
that line item. 

 Update a Special Review line: 

1. If you need to make an update to a special review status, simply click the 
line that you would like to update to highlight it. 

2. You can then change the details in any of the fields.  If you are updating 
comments, double check to be sure that you have clicked the correct 
special review line before entering the comments.   
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The Science Code Panel 
This is not currently used at MIT. 

Save the Proposal 
It is a good idea to frequently save the proposal so that you don’t accidentally 
lose your work.  

 To save your proposal: 

1. Click the Save button , or select File > Save from the menu. 
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Creating a Proposal Budget 
You can create an initial budget that includes the periods of performance, the 
personnel and cost elements.  Coeus will automatically calculate inflation and 
salary increases as well as overhead.  Once you have created an initial budget, 
you may want to make a copy of it which you can modify.  You can create as 
many versions as necessary; that way, you can make copies and tweak each of 
them to suit the needs of your proposal, changing the cost elements, 
personnel, etc. 

Once you’ve decided on a budget that you like, you can designate it as the 
“Final Budget.”  However, even final budgets can change, so you can always 
undesignate a budget from final, and rework it or select another existing copy 
to be the final. 

Beginning the Budget 
There are two places from which you can open the budget.  You can either 
open it from the Proposal Details window, or from the Proposal List page. 

 To open the Budget Window from Proposal Details: 

1. Click the Proposal Budget button .  This will open the Select Budget 
window. 

2. Click the [New] button.  This will bring you to the Create Budget for 
Proposal window. 

 To open the Budget Window from Proposal List 

1. Highlight the proposal you wish to work on 

2. From the menu, go to Edit > Budget 
 
Notice that this budget is labeled as version 1.  If you were adding a 
budget to a proposal that already had one or more draft budgets, the 
version number would be incremented to the next number.  For example, 
if the proposal already had 2 draft budgets, the version number on a new 
budget would be 3.  See “Copying the Budget to Create a New Version,” 
on page 41, for more information. 

Completing the Summary panel 
The Summary panel, under the |Summary| tab, shows the summary 
information about the budget, including the proposal dates, the cost limit, and 
the overhead rate type for the project. 
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The bottom half of the panel shows the summary information for each period 
covered by the proposal, including the period dates, the total cost for the 
period, the direct and indirect costs, the Cost Sharing amount, and any 
underrecovery costs for the period.  These values are connected to the 
equivalent values on the Period panels.  This means that you can enter a value 
in these fields and it will be carried over to the Period panel.  If you change 
the value in the Period panel, the value will be changed here as well.  
However, to show the correct results of calculated fields here, you must click 
on the Calculate Budget button . 

 To complete the Summary panel: 

1. The start and end dates are applied from the Proposal Details window.  It 
is advisable to verify the start and end dates of your proposal before 
proceeding. If you need to adjust the start or end dates, close the budget, 
return to the Proposal Details module and make and save the changes, then 
re-open the budget module. 

2. If the proposal is for a continuation or renewal, and there are residual 
funds from the previous award, enter the amount in the Residual Funds 
field.  Do not enter comma separators; Coeus will add them for you. 

3. If you want to limit the costs in your proposal, enter the maximum cost 
(including indirect costs) to be covered by the total award in the Total 
Cost Limit field.  Do not enter comma separators; Coeus will add them for 
you. 

 

NOTE: The Total Cost Limit field is an optional field.  If you enter a 
value in this field, Coeus will warn you when you save the budget if 
your total exceeds the value that you have entered.  The Total Cost 
Limit feature does not limit the budget or warn you while you are in the 
process of creating the budget. 

4. The OH Rate Type field describes the overhead (Facilities and 
Administration, or F&A) rate type.  This is selected automatically based 
on the activity type entered in the Proposal Development window.  Verify 
that it is correct, and if necessary, select the appropriate value from the 
dropdown list. 

 

Tip! If you change the Activity Type field in the Proposal Development 
window, or you change the OH Rate Type field here on the Create Budget 
window, you will get a message (for changes to the Proposal Development 
window, the message will appear when you open the budget) that you 
should recalculate, since this will change your indirect costs.  Since you 
will be calculating the budget again anyway, you can click the [Yes] button 
to proceed. 
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5. Comments entered in the Comments field are viewable only to the user.  
These comments are most helpful to distinguish between different 
versions of your budget (Example, 2 Postdocs, 3 RA’s on one version vs. 
No Postdocs, 4 RA’s on another).   

Sync the Proposal Rates to the Institute Rates 
To be sure that your proposal is using the most up-to-date indirect and 
inflation rates, you must synchronize (sync) your proposal rates table to the 
Institute rate table.  If you are using a copied proposal, this action is 
imperative. If you started a new proposal, the rates should be valid.  You 
should sync your proposal rates to the Institute rates prior to any manual 
adjustments any of the rates (see below), otherwise your adjustments will be 
overwritten and lost when the Institute rates are applied. 

 To Sync the proposal rates to the Institute rates: 

1. Click on the Rate button  to open the Modify Rates for Proposal 
window. 

2. Click the [Sync] button to sync the rates. 

3. A popup dialogue box will ask you if you wish to sync the rates.  Click 
[Yes] to do so. 

4. Now that you have the most up-to-date rates applied, you may want to 
make some adjustments to the rates.  See below to do so. 

Adjust the Rates to be Applied to the Proposal 
If you need to change the rates for this proposal, you can do it on this window.  
Be sure you change the rates for every fiscal year of the budget, not just the 
first one. 

1. Click on the Rate button  to open the window. 

2. Make any changes necessary by clicking in the Applicable Rate field at the 
right of any line item and entering the revised number. 

3. When you have changed the rates to your liking, click [OK].  Answer, 
[Yes] to the question that you want the budget to recalculate. 

4. If you make a mistake, you can click the [Cancel] button and answer, [No], 
do not save changes.  Or, if you make a change and save but later want to 
return to the default rates, you can return to the standard rates set by the 
Institute by clicking on the [Reset] button.  Answer [Yes] to the question 
popup box that asks if you wish to disregard the entries that you’ve made. 
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Creating the Budget Persons List 
Since several line items in your budget will involve salaries for faculty and 
staff, you will need to add the people who will be paid out of the award funds 
to the proposal.  This is done in the Budget Persons window.  You will add all 
named personnel in the proposal to this screen. Any investigators you added 
to the proposal under the |Investigators| tab and the key persons that you 
added under the |Key Persons| tab will automatically populate the Budget 
Persons list.  You can add any additional personnel as necessary. 

The Budget Persons window can be thought of as a shopping list of personnel, 
including the salaries you insert for them, from which you will select and add 
to the appropriate budget line items.  Coeus will inflate for annual salary 
increases and then calculate direct and indirect costs based on the dates of 
performance and % of effort. 

 To add personnel to the Budget Persons list: 

1. Navigate to Edit > Persons, or click on the Budget Persons… button .  
This will display the Budget Persons window.  The list of Investigators 
and Key Persons that you created in Proposal Details will automatically 
append here.  If you need to add more names to the list, do the following: 

a. Click on the [Search] button to display the Select Person dialog box. 

b. Enter the selection criteria.  Remember that you can search for 
multiple names by adding search criteria (i.e. last name) to multiple 
rows. 

c. Click the [Find] button. 

d. Click on the desired person (or persons by <Ctrl>+Clicking) to 
highlight the row(s).  Then click the [OK] button.  Repeat the steps a – 
d if you need to add additional names. 
 
Notice that the Job Code has been automatically pulled in from HR for 
each person. If this field is empty, you can insert characters in the Job 
Code field; however, you cannot have a job code serve for two 
different kinds of TBA Names (see below).  It is suggested that you 
use TBA1, TBA2, etc. to distinguish between any TBA Names.  This 
data is not currently being used in Institute transmissions, and will be 
automatically adjusted in a future version of Coeus. 

 

Tip!  You are building a shopping list of personnel and their salaries that 
you can select from.  Individuals are only added to your budget when you 
select them, not when you add them to the Budget Persons window.  This 
means that you can add names to the Budget Persons window now if you 
think that they might be used later, even if they may never be used in the 

 MIT - Office of Sponsored Programs Page 27 



COEUS 4.1.1 – Proposal Development 

present proposal. 

2. For each person, you will now need to complete the following: 

a. The Appointment Type should also pull in from the HR data to the 
Appointment Type field.  Be sure that this is the correct type for your 
proposal.  If you need to make a change, select the appropriate 
appointment type from the dropdown list in the Appointment Type 
field.   
 
The “M” refers to months of appointment; thus, a professor with a 9 
month appointment (academic appointment) will have the 9M 
DURATION Appointment Type.  REG EMPLOYEE refers to a Regular 
Employee, SUM EMPLOYEE refers to a Summer Appointment, and 
TMP EMPLOYEE refers to a Temporary Appointment. 

b. Enter the person’s current annual salary as of the date of the last salary 
increase in the Calc Base field.  Enter the salary without using any 
commas; for example, 45000. 

c. In the Eff Date field, set the Effective Date for the salary increase to 
the date of the employee’s annual increase effective date. The effective 
date automatically defaults to the start date of your proposal period. 
For the most accurate salary inflation, change the date to match the 
date of that employee’s increase as mentioned above. 

 

Figure 10. Showing Budget Persons window with names, Job Codes, Appointment Types, 
Effective Dates and Base Salaries as of the Effective Dates.  Note the TBA Post-Doc. 

3. Use some of the many “TBA-…” (to be announced) personnel categories 
as placeholders for new hires or participants that do not need to be named.  
Review the full list available by inserting *TBA* in the last name budget 
persons search screen. 

4. When all fields are correct, click the [OK] button.  This will return you to 
the Proposal Summary Panel. 

Adjusting Period Boundaries 
Adjusting Period Boundaries changes the dates of the periods in your budget.  
This tool allows you to create a budget with the basic start and end dates and 
then realign your period dates to display the budget in different fiscal formats.  
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For example, you can change from the default period dates to the calendar 
year format, the Institute’s fiscal year, or to the Government’s fiscal year. 
Adjusting boundaries is usually required when you copy an older proposal for 
resubmittal, in order to synchronize the start and end dates of the budget with 
the new proposal details. See the section on Revising Existing Proposals on 
page (forthcoming). 

 MIT - Office of Sponsored Programs Page 29 

Comment [RH1]: We need special 
section on recyling existing proposals  

 

 

NOTE: Changing the period start or end dates will change all the 
corresponding dates for the line items in that period. 

 To change the period date boundaries for the budget: 

1. With the Budget Summary panel displayed, if appropriate, insert the new 
Start Date in the start date field and the new End Date in the end date field. 
(The start date may not change, but aligning a budget to government fiscal 
year may alter the ending date.) 

2. Select Budget Periods > Adjust Period Boundaries… from the menu bar.  
This will display the Define Periods window. 

3. Click on the field you want to change and type the new date. 

 

Tip!  If you have changed a date, and want Coeus to default to 12 month budget 
periods based on the entire budget start and end dates, click the [Default] button. 

4. If you need additional budget periods, click the [Add] button and type in 
the start and end dates for that period.  

5. If you want to insert a period between to existing periods, click the [Insert] 
button, then type in the start and end dates. 

Creating the Period 1 Budget 
Budgets are created by period.  You will create a period 1 budget that you will 
populate with line items that will appear in every period of your budget. 
Coeus will use Period 1 as a base to inflate for future periods.  Finally, you 
will tweak any individual period, adding, removing or revising line item 
values, to complete your budget.   

Once you’ve created a base budget, you can copy it and tweak it.  You can 
perform this copy/adjustment function any number of times, adjusting even 
the period dates so that you can convert to institutional, calendar, or 
government fiscal years, as needed until you pick a final budget to be 
submitted with your proposal. 
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 To go to Period 1 of the budget: 

1. Click on the |Period 1| tab.  This will bring you to period 1.  Once you 
have completed all of the period 1 line items and have generated all 
additional periods, every period will have its own tab so that you can 
easily navigate between them. 

Adding Personnel Line Items 
Once the personnel are assigned to the project, you can add the salary line 
items to the period 1 budget.  Some sponsors require you to name all 
personnel, while others do not.  You must name the PI, and participating 
Faculty.  PI’s, Co-I’s, and Key Personnel added in the Proposal Detail module 
will automatically load into your Budget Persons table. It is not usually 
necessary to name the personnel for the following salary line items: Research 
Assistants (Graduate Students), Postdocs, Administrative staff, MIT Student 
(undergrads), Hourly Personnel, Temporary Help, etc. 

 To add salary line items to the budget: 

1. Click the Add Line Item button  to add a line item.  A blank line item will 
display, highlighted in yellow. 

 

Tip! You can use the keyboard shortcut <Ctrl> + <A> (or <Command> + 
<A> for Mac users) to add a line item without having to use the mouse.  
This can be a big timesaver since you will be adding many line items per 
budget. 

2. Double click on the CE field to display the list of Cost Elements. 

3. Select from the list your first salary cost element and click [OK].  This 
returns you to the Period 1 panel with the selected cost element displayed 
on the line. 
 
Click on the Personnel Budget for Line Item button  to display the 
Personnel Budget Details window. 

4. Click on the [Add] button to display the Select Budget Persons window. 

5. Select from the list the people whose salaries to be applied this line item, 
and then click [OK] to return to the Personnel Budget Details window. 
 
You can select multiple names per line item if those individuals fall under 
the same category; for example, you can select 3 Faculty  PI’s who are all 
to be budgeted for summer salaries if the line item is Summer Faculty – 
On. 
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NOTE: You may need to add a person to multiple line items.  For 
example, a Sponsored Research Staff working on this project for an 
entire year will need to be added once 50% effort for 9 months and 
again for 75% effort for the remaining 3 months of the budget period. 

6. On the Personnel Budget Details window, a line is displayed for each 
person selected. 
 
The Salary will be calculated using the salary entered on the Budget 
Persons window, the period dates will automatically append along with 
rate information, etc. 

7. Check and adjust if necessary the Start Date and End Date fields for each 
individual’s row.  The default dates are the same as the period dates; 
however, this should be adjusted for Faculty summer effort and Staff 
vacation effort reduction.  For example; a faculty summer effort should be 
adjusted to the appropriate summer months of June, July and August. 
Thus, the period dates are from 6/1/05 to 7/31/06, would accurately 
express 2 months summer effort. 

a. Important:  Vacation reduction must be reflected in the start and end 
dates of the Personnel Budget Detail.  % effort is measured in working 
months, so if a participant has 4 weeks of vacation/ year, they will 
only devote 100% effort to 12 months of that year.  Use the Start and 
End Dates to exclude the number of weeks per budget period that the 
participant is eligible for vacation. 

 

Tip!  If the person is starting partway through the first period but will work 
continuously through the remaining periods, you should set up the person’s Start 
and End Dates to be the full length of the period.  Once you have completed your 
budget Period 1 and have generated the remaining periods, you can go back to 
Period 1 and adjust the dates for this person as needed.  Otherwise, if you show 
the later Start Date in Period 1, all the periods generated afterward will show 
the late start date, and you will have to change all the subsequent periods 
individually. 

8. Enter the employment appointment type from the dropdown menu: 

Academic This is the 9 month academic year, from September 1 
through May 31. 

Calendar This is the 12 month calendar year. 
Cycle Same as Calendar – 12 months. 
Summer The Summer period is the 3 months not covered by the 

Academic period; it extends from June 1 through August 31. 

9. Enter the percentage of the person’s salary to be charged to the project in 
the % Charged field.  This value cannot be greater than the % Effort value. 
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When you enter a value in the % Charged field, the Salary will be 
calculated and will appear automatically in the Salary field. 
 
For faculty, enter the personnel budget details for the Summer period by 
selecting the Summer period and entering the exact start and end dates.  
Then set the % Charged field to 100%.  For example, if a faculty member 
is working for the month of July, you would enter Summer, July 1 to July 
31, 100%. 

10. Enter the percentage of the person’s time to be charged to the project in 
the % Effort field. 

 

NOTE: If the % Effort is greater than the % Charged, Cost Sharing will 
be generated when the [Calculate] button is clicked.  If the sponsor does 
not specifically require Cost Sharing for this project, the % Charged and 
% Effort fields should be the same. 

 

 

Tip!  If you forgot to enter the salaries on the Budget Persons window, the 
amount will appear here as 0.00.  To fix the salary in the Budget Persons 
window, click the [persons] button to display the Budget Persons window and 
then enter the salary/ies.  Then Click [OK] to return the Personnel Budget 
Details window and click [Calculate] to apply the new salaries. 

 

Figure 11.  Showing the Personnel Budget Details window with 3 faculty summer salaries.  
Note the start and end dates are for summer only, and the 100% charged & % effort 
calculate the appropriate portion of salary for that period. 

11. Repeat Steps 8 through 11 for each Personnel Budget Detail line. 

12. When the values are entered on all the Personnel Detail lines, click the 
[Calculate] button to see the totals that will appear for the line item at the 
bottom of the window. 

13. When you are satisfied with the results, click the [OK] button to return to 
the Period 1 panel.  Notice that the cost on the line item reflects the 
calculation for all personnel included in that budget person detail. 
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14. For some categories of personnel where names are not required (Students, 
Post-Doc’s, Technicians, etc.), simply type the Quantity and Cost directly 
in the cells.  This allows you to bypass the Personnel Budget for Line Item 
feature. 

15. Double click on the line item to make the following edits: 

a. Click in the Description field and type a description of the line item.  
This description will be visible on the Period Budget line item, and it 
will help to remind you what the line item accounts for. 

b. Leave the Apply Inflation checkbox checked.  This ensures that all 
salaries are automatically increased annually by the Institute-
determined rate. 

c. If you need to justify this budget item, click the [Justify] button and 
type the justification in the Justification field that will appear.  The 
Justification field will act as notes to assist you as you prepare your 
full budget justification, which will be uploaded in the Uploading 
Narratives (see page 55). 
 
The icon at the end of each budget line in the Period budget indicates 
whether or not a justification has been written for each particular line.  
You can click on the icon to view the justification if there is one.  The 
icons are: 

 Justification is present 

 No justification is present 

16. Click the [OK] button. 

17. Repeat these steps for each line item, if needed. 

 

Figure 12.  Showing Period 1 personnel line items for this budget.  Note the Post-Doc is TBA. 

Adding Line Items for Non-Personnel Budget Items 
For non-personnel budget items, you can enter the costs directly on the line 
item, or on the Line Item Detail window.  The following procedure uses 
domestic travel as a sample line item.  The procedure is the same for all non-
personnel budget items. 
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For Non-Personnel Budget Items you will follow roughly the same protocol 
when adding line items; however, subcontracts require special protocol.  
Please read through the subsection entitled “Adding Subcontract Line Items” 
on page 35

 To add a non-personnel line item to the budget:  

1. Click the Add Line Item button  to add a new line item.  The blank line 
item will be displayed on the Period 1 panel, highlighted in yellow. 

2. Double-click the CE field and select a Cost Element from the list.  Click 
[OK] or press <Enter> to return to the Period 1 panel.  The line will 
display the selected cost element. 
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NOTE: Major equipment must be budgeted using individual line items 
for each piece of equipment with a description entered in the 
Description field.  This is required for Grants.gov submissions, but it is 
also good practice for all budgets. 

3. Double-click on the Description field to open the Budget – Line Item 
Detail panel. 

a. Enter a description in the Description field.  This will be displayed on 
the Period 1 line item.  This is largely for your reference so that you 
can be sure to itemize all elements. 

b. In the Cost field, enter the total cost for the line item. 

 

Tip!  Cost values can be entered to the penny, but are rounded to the nearest 
dollar value when printed.  However, the more precise values are used in 
calculations. 

c. Leave the Quantity blank, unless you want to record a quantity for 
your records.  This value does not affect the line item cost.  (In other 
words, the Cost is not multiplied by the Quantity to get a total cost for 
the line item. 

d. The Apply Inflation checkbox is checked by default; generally, this 
should not be unchecked. 

e. If the cost of the line item will be paid partially by the award and 
partially through another source (like the DLC), enter the amount 
funded by the other source in the Cost Sharing field. 

 

Tip!  If cost sharing is used, you must identify the unit that will fund the cost.  
For information on identifying the unit for cost sharing, see “Distributing Cost 
Sharing Expense,” on page 44. 
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f. Click on the [Justify] button to display the Justification pane of the 
Budget – Line Item Detail window. 

g. Enter the justification in the Justification field and click [OK] to return 
to the Period 1 panel.  You can use these justification notes to assist in 
creating a full budget justification for your proposal. 

4. Repeat this procedure for any non-personnel direct cost line items that will 
be included in the award. 

 

Figure 13.  Showing a sample Non-Salary portion of a budget.  Note the multiple equipment 
line items. 

5. Click the Save button , or select File > Save from the menu to save your 
budget. 

Adding Subcontract Line Items 
Most subcontracts are subject to F&A for only the first $25,000 spent.    For a 
subcontract that is $25,000 or less, you must select the F&A bearing Cost 
Element.  For any subcontract that exceeds the cost of $25,000, you will have 
two budget line items: one for $25,000 that bears F&A, and one for the 
remaining amount of the subcontract. For NIH proposals with direct cost 
limitations, use the special GL 420630 Subcontractors F&A (NIH Only) in 
each budget period to pull the Subcontractor’s F&A funds out of your direct 
costs. For these NIH proposals, you will need 3 line items for period 1 
(420600 for the first 25K, 420620 for the rest of the direct costs, and 420630 
for the subcontractor’s F&A. 

 To add a subcontract to the proposal: 

1. Click the Add Line Item button  to add a new line item.  The blank line 
item will be displayed on the Period 1 panel, highlighted in yellow. 

2. Double-click the CE field and select the Subcontracts – Subject to F&A 
Cost Element from the list.  Click [OK] or press <Enter> to return to the 
Period 1 panel.  The line will display the selected cost element. 

3. Click in the Description field for that line item and type the name of the 
subcontractor for this account. 
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4. Click in the Cost field and enter the cost of the subject that is subject to 
F&A up to $25,000. 

5. If the subcontract is for more than $25,000, add a second line item for that 
subcontract to account for the difference. 

6. Click the Add Line Item button  to add a new line item.  The blank line 
item will be displayed on the Period 1 panel, highlighted in yellow. 

7. Double-click the CE field and select the Subcontracts (Contracts) – Not 
MTDC Cost Element from the list.  Click [OK] or press <Enter> to return to 
the Period 1 panel.  The line will display the selected cost element. 

8. Click in the Description field for that line item and type the name of the 
subcontractor for this account as you did above. 

9. Click in the Cost field and enter the cost of the subject that is subject to 
F&A up to $25,000. 

 

Figure 14.  Showing a subcontract with Cornell for a total of $55,000 

Generating the Remaining Periods 
When you have completed adding all the Period 1 line items, you are ready to 
generate the remaining periods.  You can only do this once (although you can 
add and apply single line items to later periods if needed), so be sure you have 
all the necessary items in Period 1 before generating the remaining periods.  
Also, it is a good idea to double check your inflation rates before you generate 
the remaining periods.  See “Sync the Proposal Rates to the Institute Rates” on 
page 26. 

 To Generate the remaining periods in the budget: 

1. Click on the Generate All Periods button  to generate the remaining 
periods in the budget. 

2. The remaining periods are generated by Coeus, and tabs are displayed for 
each period. 
 
If you click on the |Period 2| tab, you will see that it has exactly the same 
line items as Period 1, with the appropriate escalation of costs. 
 
The Total panel, under the |Total| tab, has also been populated with the 
total for the project, based on the line items in all the periods. 
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3. Click the Save button , or select File > Save from the menu to save your 
budget.  Most likely you will make a number of adjustments to the budget 
to fine tune it, but now is a very good time to save your work. 
 
If you have set a cost limit for the budget and your period line items 
(including indirect costs) total more than the cost limit, you will receive a 
warning message asking if you want to save anyway.  Click [Yes] and 
move on to the next section to fine tune your budget and get all costs 
under your cost limit. 

Making Adjustments to the Budget 
After you have generated all of the periods, you may need to make 
adjustments to the budget, such as deleting an expense that isn’t appropriate in 
a later period, or adding line items to one or more periods.  If you have 
specified a cost limit for the budget, you may find that the totals are over the 
cost limit, which may require either removing or adjusting line items in one or 
more periods, or changing the cost limit. 

Deleting Line Items 
If a line item is not required in some periods (for example, a consultant is 
needed for the first three years of a five-year grant), you will probably include 
it in the generated periods, and then delete the line item in each period where 
it doesn’t belong. 

 

NOTE: To delete a personnel line item, you must first delete all the 
personnel budget details associated with that line item. 

 To delete a non-personnel budget line item: 

1. Click on the line item you want to delete, making sure you are in the right 
period.  The line will be highlighted in yellow. 

2. Click on the Delete Line Item button . 

 

Tip!  You can’t use the <Delete> key to delete a line item. You must use the 
Delete Line Item button. 

3. Click [Yes] at the prompt that asks if you are sure that you want to delete 
this line item.  You will not be able to undo this action, so be sure that this 
is the correct line item to delete. 

4. Remember to save your changes frequently by clicking the Save button 
.  The budget will automatically recalculate when you save, but if you 

 MIT - Office of Sponsored Programs Page 37 



COEUS 4.1.1 – Proposal Development 

 MIT - Office grams Page 38  of Sponsored Pro

want to recalculate and keep working, you can also simply click the 
Calculate Budget button  to calculate changes without saving. 

 To delete a personnel line item with person details: 

If you want to delete a personnel line item, but the line item has no person 
details, treat the line item like a non-personnel line item. 

1. Click on the line item you want to delete, making sure you are in the right 
period.  The line will be highlighted in yellow. 
 
Since you cannot delete a personnel line item that has personnel associated 
with it, you must first delete all the personnel on the item’s Personnel 
Budget Detail window. 

2. Click on the Personnel Budget for Line Item button  to display the 
Personnel Budget Details window for the selected line item. 

3. Click on the [Delete] button to remove the highlighted line.  Repeat this 
step for each personnel detail line. 

4. When the window is blank, click on the [OK] button to return to the period 
panel.  The personnel line item will still be highlighted. 

5. Click on the Delete button  to delete the line item. 

6. Save your changes by clicking the Save button . 

Adding Line Items to One or More Budget Periods 
You may discover that you need to add a line item for one or more periods.  If 
the item is only needed in one period, you can simply add the line item in the 
period.  If the line item is needed in several consecutive periods, add the item 
in the first period where it’s required and then apply it to the later periods. 

 To add a line item:  

1. Locate the period to which the line item should be added. 

2. Click on the Add Line Item button  to add a new line.  The line will be 
highlighted in yellow. 

3. Enter the values as described in “Adding Personnel Line Items,” on page 
30 or “Adding Line Items for Non-Personnel Budget Items,” on page 33, 
depending on the type of line item you need to add. 

4. Save your changes by clicking the Save button .  
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 To apply a new line item to later periods: 

1. Make sure the line item you want to apply to the later periods is selected.  
(It will be highlighted in yellow when it is selected.)  If it is not, click on it 
to select it. 

2. Go to Items > Apply to later periods from the menu bar to generate the line 
item through all the subsequent periods. 

3. Save your changes by clicking the Save button .  

Changing a Line Item and Applying it to the Later Periods 

 To change a line item and apply it: 

1. Go to the first period where the change will take effect by clicking on the 
tab for that period (for example, if you want to make a change that will 
begin in Period 2, click the |Period 2| tab to open Period 2). 

2. Click on the line item that you would like to change.  The line item will 
highlight in yellow. 

3. Double click on non-personnel line items to open the window and make 
your changes.  Click [OK] when you are satisfied with the change. Open 
the Personnel Budget Details window to make changes to personnel 
(add/delete, revise effort, etc.). 

4. The line item that you changed should still be highlighted in yellow, but if 
it is not, click on the line item that you changed to make sure that it is 
highlighted.  Select Items > Apply to later periods from the menu bar to 
apply the change to later periods. 

 

Tip!  The Apply to Later Periods function only works consecutively forward.  If 
you make a change to Period 2 and apply to later periods, all periods except for 
Period 1 will be changed because Period 1 is before Period 2. 

5. A message box will be displayed indicating that the line item already 
exists in the later periods and asking if you want it changed based on the 
selected line item.  Click [Yes] to change all the later periods. 

Adjusting the Budget Limit 
You can enter cost limits for each period.  However, period cost limits are not 
correlated with the proposal’s total cost limit.  This means that the total cost 
limit is not calculated from the period cost limits, and likewise, period cost 
limits can total more or less than the proposal’s total cost limit without a 
warning message.  Cost period limits are independent and can be entered in 
each period.  
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NOTE:  In Coeus, the cost limit includes any indirect costs, as well as the 
direct costs.  The cost limit feature cannot be used to limit direct costs in the 
proposal. 

You will receive a warning message if you have created a budget for the 
proposal and the total cost totals more than the Cost Limit; however, you can 
still save your budget as is. 

If your budget exceeds the total cost limit set for the proposal, or for one or 
more of the periods in the proposal, there are two approaches you can take to 
resolve the problem: 

1. You can reduce the period budgets.  Coeus provides a feature that adjusts 
a single line item to fit the period cost limit, repeating this in each period 
until the total cost limit is satisfied. 

2. You can increase the cost limit for the proposal, or change the cost limits 
for the periods to fit the budget for each period.  For example you could 
increase the cost limit for period 1 and decrease the cost limit for periods 2 
and 3 to keep the total within the proposal limit. 

Changing the Total Cost Limit for the Proposal 
If you are using the Cost Limit feature to help keep your proposal within the 
sponsor’s goal, it is not likely that you would need to change the Total Cost 
Limit; rather, you should set the period cost limit for each period and then 
sync any flexible budget line items to the budget.  See Syncing Line Items to 
Period Cost Limits below. 

 To change the cost limit for the proposal: 

1. Click on the |Summary| tab of the Create Budget for Proposal window to 
display the Summary page. 

2. Select the Total Cost Limit and type the new limit of the original value. 

 

Figure 15. Showing a total cost limit set to $5M.  Note the total cost is just under $4.8M; if 
the total cost were to exceed $5M, the user would be notified by Coeus. 

3. Click on the Save button  to save your changes to the budget. 

Syncing Line Items to Period Cost Limits 
Syncing a line item to the Period Cost Limit is useful for tidying up your 
budget to a round number by period, or for most effectively keeping a cap on 
your budget without doing a number of complicated manual calculations.  
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Coeus will adjust a single line item, reducing or increasing it in order to bring 
your period cost to an exact amount. 

 

NOTE: The cleanest calculations are achieved with non-MTDC (non-
overhead bearing) line items, such as Equipment.  You cannot sync a 
personnel line item to the Period Cost Limit. 

 To set Period Cost Limit and sync line items: 

1. Click on the period tab that you would like to work in. 

2. In the Cost Limit field, enter the dollar value to the amount required.  (For 
example, your period Total Cost field shows $248,752.55, and you want to 
bring your budget up to $250,000 Dollars.  Enter 250000 in the Cost Limit 
field.) 

3. Select the line item you want to adjust to fit the cost limit for the period.  
Equipment is a good choice if your budget adjustment will be going up.  If 
you will be reducing your budget, you will need to decide what budgeted 
item can be reduced by the necessary amount. 

4. From the menu, select Items > Sync to Period Cost Limit.  If your sync will 
reduce the line item budget, you will be prompted verify that you want to 
adjust this line item; in that case, click the [Yes] button.  The line item 
amount will automatically change to a value that will make your total for 
the period equal to your Period Cost Limit value. 

5. Repeat steps 1-4 for all periods in your budget. 

6. Click on the Save button  to save your changes to the budget. 

Modifying an Existing Budget 

Copying the Budget to Create a New Version 
You can make a copy of the budget and then make changes to it according to 
your needs.  You should know what kind of changes you will be making to the 
budget before you copy to decide if you want to copy Period 1 or all Periods.  
If you will be making a minor change to the budget that will occur in only one 
or two periods, you should copy all Periods.  On the other hand, if you will be 
making major changes to the budget, but would like to retain the input from 
Period 1 to start with, you should copy only Period 1, make your changes, and 
then generate the remaining periods. 

 To copy the budget: 

1. Open the budget by clicking the Proposal Budget button .  This will open 
the Select Budget window. 
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dget window, click on the budget line that you would 
like to copy. 

et, it is recommended that you select copy all periods, 

one only

2. From the Select Bu

3. Click the [Copy] button.  This will bring up the Copy Budget dialog box. 

4. On the Copy Budget dialog box, select the radio button that will apply to 
your budget.  If you have minor changes to one or two periods of your 
existing budg
otherwise, if you will make major changes, you should select copy period 

. 

5. This will open a copied version of your budget. 

 

| 

 distinguish between versions of your budget so that you will know 
ld enter Budget using 2 

6. 

ss 

Modifyin

You may want
creating a new

Tip! The information that you enter in the Comments field under the |Summary
tab will appear on the Select Budget window.  That way, you can write a note to 
yourself to
what changes you have made.  For example, you cou
Postdocs and no subcontract. 

You should immediately sync your rates to the institute rates and make 
any changes to the rates that you will find necessary if your budget has not 
been adjusted recently.  Refer to the section entitled Sync the Proposal 
Rates to the Institute Rates on page 26 for information on how to do so. 

7. Make your changes to the budget.  If you have questions about the proce
of making changes, refer to the above budget sections such as “Creating 
the Period 1 Budget” on page 29, “Modifying an Existing Budget” on 
page 41, or “Making Adjustments to the Budget” on page 37. 

g an Existing Budget without Copying 

 to make changes to an existing budget without copying that budget and 
 version of the budget.  In that case, do the following. 

 To modify an existing budget: 

1. Open the budget by clicking the Proposal Budget button .  This will 
open the Select Budget window. 

2. From the Select Budget window, click on the budget line that you would 
like to modify. 

he e. 

 

get” on page 29, “Modifying an Existing Budget” on 

3. Click the [Modify] button.  This will open the budget in t  modify mod

4. Make your changes to the budget.  If you have questions about the process
of making changes, refer to the above budget sections such as “Creating 
the Period 1 Bud
page 41, or “Making Adjustments to the Budget” on page 37. 
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Entering
If y  
one

 Cost Sharing 
our proposal has a cost sharing requirement, you can enter the expense in
 of two ways.  

 To enter cost sharing by PI or persons involved in the project: 

If your cos
involved in n enter the person’s percent of effort greater than the 
percent charged to the budget in the Personnel Budget Details screen. 

t sharing requirement must be met by the effort of the PI or other persons 
 the project, you ca

1. Click on the personnel line item in your budget that you want to cost 
share. 

2. Click on the Personnel Budget for Line Item button  to display the 
Personnel Budget Details window. 

3. e person’s percent of effort greater than the percent charged to the 
budget.  For example, a Professor/PI with a 9-month base salary of 

 m ) at 
 generate $5,000 + EB + F&A in cost 

sharing. 

Enter th

$90,000 ($10K per month), inserted for 1 summer onth (7/1/-7/31
100% effort and 50% charge would

 

Figure 16. Showing Cost Sharing for Patricia Nunez's salary.  Note the Cost Share field 
indicates the $18,751 in cost sharing has been generated. 

 

w. 

t Sharing field in this window. The total 
d to the Period total, including any 

To manually insert a cost share  

1. You can insert a cost share dollar value into an existing line item by 
double clicking the line item to open the Budget Line Item Detail windo

2. Enter the dollar value in the Cos
cost sharing expense will be adde
appropriate indirect expenses. 
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re 17.  Showing the manual insertion of $100,000 cost sharing for the purchase of the 
ster rocket.  Note that the cost of the rocket remains at $250,000, but your budget will 

t an additional $100,000 of cost sharing. 

Figu
boo
reflec

Distri
 

cost sharing incurred in the budget. You will get a warning asking you to 
st sharing in any period of your budget.  
ing account numbers responsible for 

buting Cost Sharing Expense 
Your Coeus Budget cannot be set to Complete status until you distribute any

distribute the expense if there is any co
Distributing cost sharing means provid
incurring the expense.   
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 Edit > Cost Sharing Distribution to open the Modify 
Proposal Cost Sharing window.  The top portion of the window will 

g expense incurred in each period. The bottom 
portion of the window contains the Cost Sharing Distribution Listing with 

2. 

r 

4. Click the [Add] button to insert another line in the Distribution table. 

5. Delete any unneeded distribution lines. 

o Distribute cost sharing: 

1. From the menu, go to

display the total cost sharin

a line for each fiscal year of the budget. There are buttons in the window 
to add more cells to distribute the expense to more than one account 
number.  

Insert a % of the cost share expense in the Percentage column, or the $ 
value in the Amount column for each fiscal year with a cost sharing 
expense. 

3. Insert an account number in the Source Account field for each fiscal yea
with a cost sharing expense. 

Insert the %, FY, $, and Source account. 
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Figure 18. Showing the Cost Sharing Distribution window.  Note the Total Cost Sharing 
amount of $138,578.31 is distributed among two different accounts for Fiscal Year 2006. 

6. Click [OK] to close the window.  

Generating Underrecovery in a proposal budget 
If you are submitting a funding proposal to a sponsor that will not pay for the 
Institute’s full F&A expenses, uses a different indirect cost base (like Total 
Direct Cost -TDC), or a different rate than the current Institute rates (like a 
fixed-for-the-life award), you’re budget will most likely generate 
underrecovery. That is, there will be relevant indirect costs that will not be 
recovered--paid for--by your sponsor funds. If your budget incurs 
underrecovery, you need to identify the source(s) of funding that will support 
the expense in an Underrecovery Distribution table.  

Generating Underrecovery with a Total Direct Cost Rate Type 

 To Generate Underrecovery with a Total Direct Cost Rate Type: 

1. If your sponsor allows indirect expense calculation on Total Direct Costs 
instead of the Institute standard Modified Total Direct Cost, you must 
change the OH Rate Type applied to your budget on the budget |Summary| 
tab to TDC.  Leave the Underrecovery Rate Type set at MTDC.  The 
underrecovery expense displayed will be the balance remaining unfunded, 
if any, as the TDC base includes equipment and tuition expenses not 
included in the MTDC base.  
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Figure 19. From the Budget |Summary| tab, showing the TDC OH Rate Type and the 
MTDC  Underrecovery Rate Type. 

2. Create your budget as described in previous sections. Before generating 
periods, be sure to click the Maintain Rates for the Proposal button  to 
open the Rates Table and insert the sponsor’s OH rate in the Applicable 
Rate field for TDC.  Remember insert rates for both OH on campus and 
off.  Save the budget. 

3. From the menu, go to Edit > Under Recovery Distribution.  The top portion 
of the window has a line for underrecovery in each fiscal period of the 
budget. The bottom contains an Under Recovery Distribution table to be 
completed, with 2 lines for each fiscal year of the budget (On and Off 
Campus). 

4. Insert the $ amount in the Underrecovery field and the source account in 
the Source Account field to fund the underrecovery in each period, as 
needed. 

5. Use the [Add] button to add more lines to the list if more than one Source 
Account is needed. 

6. Use the [Delete] button to remove unneeded rows in the Distribution List. 

 

Figure 20. Showing The Underrecovery Distribution window.  Note the rate, fiscal year, 
underrecovery amount and source accounts have been entered for each applicable year. 
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7.  Click the [OK] button to close the window 

8. On the |Summary| tab, mark the budget Final and Complete; Save the 
budget. 

Generating Underrecovery on Individual Line Items 

If your sponsor will not pay indirect expenses on a particular expense, you can isolate 
that item from incurring F&A expense and generate underrecovery.  

 To Generate Underrecovery on Individual Line Items: 

1. Open the Budget Module and create a budget as described in previous 
sections. 

2. Insert a new line item in Period 1 and assign a cost element to it. Ex: 
420070 – Foreign Travel Expense. 

3. Insert the dollar value required for the expense in the Cost field. 

4. Double click the line item to open the Budget Line Item Detail window. 

5. Uncheck the Apply box for the Rate Class and Rate Type “MTDC” in the 
bottom section of the box. 

 

Figure 21. Showing the unchecked Apply TDC checkbox. 

6. Close the Detail window, calculate and save the budget. 

7. From the menu, go to Edit > Under Recovery Distribution.  The top portion 
of the window has a line for underrecovery in each fiscal period of the 
budget. The bottom contains an Under Recovery Distribution table to be 
completed, with 2 lines for each fiscal year of the budget (On and Off 
Campus). 

8. Insert the $ amount in the Underrecovery field and the source account in 
the Source Account field to fund the underrecovery in each period, as 
needed. 

9. Use the [Add] button to add more lines to the list if more than one Source 
Account is needed. 

10. Use the [Delete] button to remove unneeded rows in the Distribution List. 
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Figure 22. Showing The Underrecovery Distribution window.  Note the rate, fiscal year, 
underrecovery amount and source accounts have been entered for each applicable year. 

11. Click the [OK] button to close the window 

12. Save the budget. 

Generating Underrecovery on a Fixed-for-the-Life Award 
If you are creating a budget to supplement an existing award with a fixed-for-
the-life F&A rate that is different than the current Institute rate, your budget 
will incur either under- or over-recovery.  Contact your OSP Contract 
Administrator for confirmation of the appropriate institute account number to 
use for distribution. 

 To Generate Underrecovery on a Fixed-for-the-Life award: 

1. Create your budget as described in previous sections. Before generating 
periods, be sure to click the Maintain Rates for the Proposal button  to 
open the Rates Table and insert the appropriate fixed F&A rate (on and off 
campus) in all the fiscal year appearances in the MTDC section of the 
Rate Table. Save and apply the rates when prompted. 

2. From the menu, go to Edit > Under Recovery Distribution.  The top portion 
of the window has a line for underrecovery in each fiscal period of the 
budget. The bottom contains an Under Recovery Distribution table to be 
completed, with 2 lines for each fiscal year of the budget (On and Off 
Campus). 

3. Insert the $ amount in the Underrecovery field and the source account in 
the Source Account field to fund the underrecovery in each period, as 
needed. 
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4. Use the [Add] button to add more lines to the list if more than one Source 
Account is needed. 

5. Use the [Delete] button to remove unneeded rows in the Distribution List. 

 

Figure 23.Showing The Underrecovery Distribution window.  Note the rate, fiscal 
year, underrecovery amount and source accounts have been entered for each 
applicable year. 

6. Click the [OK] button to close the window. 

7. On the |Summary| tab, mark the budget Final and Complete; Save the 
budget. 

Program (Project) Income 
If you need to enter anticipated project income for your proposal, input the 
following steps: 

 To Input Project Income: 

1. Create your budget as described in previous sections. 

2. From the menu, go to Edit > Project Income.  Use the [Add] button and 
select the Period, insert the Income amount, and insert a description of the 
income. Click [OK] to close the Add Project Income box.  
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Figure 24.  Add Project Income box with Period, Income Amount, and Description 
indicated. 

3. Use the [Add] button to add more periods to the Project Income Details 
window, as needed. 

4. Use the [Delete] button to remove rows details list. 

Modular Budget for NIH Proposals 
If you need to submit a modular NIH budget for your proposal, it is 
recommended that you follow the previous detailed budget input instructions 
in order to accurately calculate your indirect expenses. When your budget 
entry is complete, input the following information. 

 To Identify a Project as a Modular Budget: 

1. Create your budget as described in previous sections. 

2. On the |Summary| tab check the Modular Budget checkbox. 

 

Figure 25. Showing a portion of the Summary Panel indicating the location of the 
Modular Budget Checkbox. 

3. From the menu, go to Edit > Modular Budget.  This will bring up the 
Modular Budget for Proposal window.  Note that at the top of the window, 
there are tabs for each period and a tab labeled |Cumulative|, which shows 
the totals for all the periods of your modular budget.  Click the |Period 1| 
tab to work with period 1, etc. 

4. Coeus will take the data from your detailed proposal budget and 
automatically suggest the modules for your modular budget: this is the 
“sync” feature.  Coeus should automatically “sync” your budget when you 
open the Modular Budget for Proposal window.  If not, click the [Sync] 
button to syncronize the modular feature with your created budget. 

5. Direct Costs area: Each period has a direct costs area which calculates the 
direct costs and totals them for each period lumping them into one sum, 
rather than showing an itemized budet. 
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• The Direct Cost Less Consortium F&A field takes the all of the direct 
cost for that period, totals it and rounds it up to the nearest $25,000.  This 
value does not include any F&A generated by consortiums 
(subcontracts).  That value appears in the Consortium F&A field.  For 
example, if your total period 1 direct cost (minus consortium F&A) is 
$480,000, the modular budget would display $500,000.00 in the Direct 
Cost Less Consortium F&A field. 

• The Consortium F&A field is the total F&A generated by any consortium 
or subcontracts.  This value does not get rounded to the nearest $25,000. 

6. The Indirect Costs area:  Each period has an indirect costs area that shows 
the total indirect costs per IDC Rate.  Each row in this area indicates a 
value per IDC Rate; thus if the IDC Rate changes during the period, you 
will see a line indicating the first rate and the prorated totals, and then a 
second line for the new rate and its prorated totals. 

• The Indirect Cost Type field indicates the type of IDC, such as MTDC, 
TDC, etc. 

• The IDC Rate (%) field indicates the rate of indirect cost applied to the 
period (or part of the period with a prorated base and total). 

• The IDC Base field displays the funds in the budget that generate IDC. 
• The Funds Requested field displays the indirect costs + the applied F&A. 

 

Figure 26. Showing the Modular Budget with all periods accounted for.  Use the 
tabs at the top to go to each period to make changes. 
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7. You can make any changes necessary to the automatic synchronization by 
clicking in the field and changing the values.  Remember to make 
adjustments to the modular budget for each individual period. 

 

NOTE: You can manually edit all the fields in the Modular Budget for 
Proposal window, but when you click the [Sync] button, any data that 
you had entered in the fields will be overwritten with the automatically 
generated data from the sync process. 

8. Click [OK] button to close the window and save the modular budget. 

Printing a Budget Summary Report 
Coeus provides a report that can be viewed online or printed that shows all 
budgets for a proposal, one sheet for each period. 

 To print a Budget Summary Report: 

1. Be sure you are in the Budget Module, and not in the Proposal Details. 

2. Click the Calculate Budget button  to calculate any recent changes. 

3. Select File > Budget Summary… from the menu.  This will open your 
internet browser and will generate a PDF format Budget Summary Report. 

4. You can review the report online by scrolling through the document. 

5. Print the form by clicking the Print Icon  on the PDF menu, or go to 
File > Print… on the browser menu and then click the [OK] button when the 
print window displays. 

Finalizing the Budget 
You can work on the budget for as long as you need to, saving it between 
sessions as needed.  Most likely, you will create a number of possible budgets, 
but you will need to select one to be the Final Version of your budget.  For 
more details on making multiple versions of your budget, see “Modifying an 
Existing Budget” on page 41. 

Once you’ve determined which will become the final version of the budget, 
you will need to mark it as final.  There are two ways mark you budget as 
final, and the difference is only a matter of convenience.  If your budget is 
open, you can go to the Summary panel.  If you are working in the Proposal 
Details window, you can select Budget and mark you budget as final in the 
Select Budget window.  Follow the instructions below that relate to the 
window in which you are currently working. 
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Tip! You can always uncheck the Final checkbox for a Final Version of the budget 
and finalize a different version of the budget.  However, once you submit the 
proposal for approval, the budget that is marked as final will be the version 
submitted to the sponsor. 

 To finalize the budget from the budget Summary panel: 

1. With the version of the budget that you wish to mark as final open, click 
on the |Summary| tab to display the Summary panel. 

2. Click on the Final checkbox to indicate that you want this to be the Final 
Version of the budget.  You will be prompted to verify that you want to 
designate this version as final.  Click the [Yes] button to set mark this 
version as the Final Version of the budget. 

 

Figure 27. Showing a portion of the Summary Panel indicating the location of the 
Final checkbox. 

3. In the Budget Status field, select Complete from the dropdown list.  This 
will indicate that you have reviewed the budget and that it is ready for 
approval routing. 

4. Click [OK]. 

5. Click on the Save button  to save the changes to the budget status. 

 To finalize the budget on the Select Budget window: 

If you are in the Proposal Details window, and you are certain that the budget 
you wish to submit as the Final Version is updated and saved as such, then 
you can select it as final without having to go into the budget itself. 

1. Click the Proposal Budget button  to display the Select Budget window. 
 
This window lists all the saved versions of the budget for your proposal, 
including total cost for each. 

2. Click on the Final checkbox next to the version of the budget that you 
want to use as the Final Version.  A message will be displayed asking you 
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to verify that you want to change the budget status.  Click the [Yes] button 
to set mark this version as the Final Version of the budget. 

6. In the Budget Status field, select Complete from the dropdown list.  This 
will indicate that you have reviewed the budget and that it is ready for 
approval routing. 

 

Figure 28. Showing the selection of the Final budget and the Status of  "Complete." 

3. Click on the Save button  to save the changes to the budget status. 
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Uploading Narratives 
The Narrative Module allows for uploading PDF or DOC files to your 
proposal from your computer desktop.  The Narrative Types are derived from 
Grants.gov requirements and currently include: Narrative, Facilities, 
Equipment, Bibliography, Project Summary, Pre-Application, Budget 
Justification, Other, Subaward Budget, Table of Contents, Personal Data, 
Proprietary Information, and Supplementary Documentation. Other Narrative 
Types will be added to this list, as required for Grants.gov submissions. 

Access Narrative for Proposal Window 
You must begin at the Proposal Details window in order to access the 
Narrative for Proposal window.  If you are in the budget, save your work and 
either close the Budget Module or select Proposal Details from the Window 
menu.  This will bring you back at the Proposal Details window. 

To expedite uploading your proposal narratives, store the files in a convenient 
folder on your computer.  

 To open the Narrative for Proposal window: 

1. Click the Proposal Narrative button  to open the Narrative for Proposal 
window, or from the menubar go to Edit > Narrative. 
 
The Narrative for Proposal widow has a series of blank fields which you 
will fill when you Add Narrative Modules, Select the Narrative Type, and 
upload the file. 

Create a Narrative Module and Upload a Document 

 Upload a Narrative Document to the Narrative for Proposal window:  

1. Click on the Add Module button  to insert a new module.  This will open 
the Edit Module Details window. 
 
Some of the information in this window is optional, but is very useful for 
specifying what is important in the documents that you are uploading. 

2. Select the Narrative Type from the Narrative Type dropdown menu.  You 
can only have one of some Narrative Types.  That is, you can only have 
one file that is the Narrative, only one file that is the Bibliography, etc. 
 
However, the Narrative Types Other, Other Attachments Form, and 
Personal Data are the exceptions.  You can have any number of modules 
with these Narrative Types, each with a different file uploaded to it.  
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NOTE: For all Narrative Types Other, you must enter a Title in the 
Module Title field (see below). 

3. The Status field should indicate Complete, but you can mark the module 
Incomplete as a reminder to go back to the file and make some changes or 
updates.  In order to submit this proposal for approval, all your narratives 
must be marked Complete. 

4. Enter a title for your narrative in the Module Title field.  For all Narrative 
types except Other, this field is for your reference only.  However, in the 
Narrative Type Other, whatever you enter in this field will become the 
filename that is transmitted to Grants.gov.  So, if the sponsor indicates that 
they require a file transferred with a specific filename, use the Narrative 
Type Other to upload the file and then type the specific filename in the 
Module Title field.  
 
For example: If NSF were to require for a proposal a file named 
“specificfilename.pdf.”  You would upload an Adobe PDF file in the 
Narrative Type Other, module, and in the Module Title field you would 
enter specificfilename.pdf.  
 
For specific filename conventions, refer to your funding opportunity. 

5. The following fields are optional: Contact Name, Phone Number, Email 
Address, and Comments.  This information is useful if you want to record 
the author or editor of this document, or to write a note in the Comments 
field to help you remember some specific information about this particular 
narrative. 

6. You can designate users access rights to either update this narrative file or 
view only (each file has designated rights; you will have to designate for 
each file a new set of rights).  Check the box that is appropriate for each 
user.  You will automatically be given Modify access to proposals you 
create, and you should not change your rights. 
 
The Read checkbox indicates that the user can read the document, but 
cannot update the document.  The Modify checkbox indicates that the user 
can make updates to these details and upload a new file in this module.  
The None checkbox indicates that the user cannot open the details to view 
them, nor open the file to view it. 
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Figure 29. Showing Edit Module Deatails window with completed details. 

7. When you have entered all the details that you wish to enter, click the 
[OK] button. 
 
The Narrative for Proposal window will show the module with the details 
that you have added and you will now be able to upload the file. 

8. To upload a file, highlight the Narrative Type module line.  If you have 
created multiple Narrative Type modules, be sure that the correct row is 
selected. From the menu bar , click either the Upload Word File button  if 
you will be uploading a Microsoft Word file, or the Upload PDF File  
button if you will be uploading an Adobe PDF File.  This will open a file 
browser window. Or from the menu bar, go to Edit > Upload Files, and 
select either Upload Word File or Upload PDF Files. 

 

Tip! It is recommended that you use PDF whenever possible, but you must select 
the upload type that matches the file type that you are uploading. 

9. In the file browser window, browse to your file and click [Open]. 

10. You will know that you have uploaded a file when an icon appears to the 
left of the line item that you have just uploaded.  If you would like to view 
the file, simply double-click on the icon to open and view it. 

11. Repeat steps 1-10 until all modules have been uploaded.  Remember to 
refer to the instructions in your funding opportunity to include the 
appropriate Module types and document titles. 
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12. If you would like to rearrange the order of the uploaded modules, use the 
arrow keys to move any selected module up or down in the list. 

13. Click on the Save button  to save the changes to the narrative. 

14. When you have finished with the Narrative section and have saved your 
changes, close the Narrative for Proposal window. 

Modify an Uploaded Narrative Module 
You may wish to make changes to narratives that have been uploaded.  You 
may want to delete a narrative module or you may want to update a file that 
you have already uploaded.  You can also update the details for the module. 

You now have the ability to upload a revised narrative to the proposal after it 
has been submitted for approval routing.  You cannot create a new narrative 
module after the proposal is routing, but you can upload a revised version of 
the narrative to an existing module.  See “_____” below for details. 

Delete a Narrative Module 
Performing this action will delete the entire line from your proposal 
submission.  Do not use this method if you only want to replace an uploaded 
file.  You can easily overwrite an uploaded file to replace the prior version.  
See the section entitled “Upload an Updated Version of a Previously 
Uploaded File” on page 58 for replacing an uploaded file with an updated file. 

 To delete a Narrative Module: 

1. Click on the line item to highlight the uploaded Narrative Module that you 
would like to delete. 
 
Remember: This will delete the whole module, including the details that 
you entered (such as Contact Name, Phone Number, etc) in addition to the 
uploaded file. 

2. Click the Delete Module button   (or, from the Edit menu, select Delete 
Module).A popup window will ask you to confirm that you wish to delete 
the module.  Click the [Yes] button to delete the item.  If you click the 
[No] button, the item will not be deleted. 

3. Click on the Save button  to save the changes to the narrative 

Upload an Updated Version of a Previously Uploaded File 
If you find that the file that you uploaded to a particular module needs to be 
replaced with an updated file, you will do the following.  You do not need to 
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delete the module and reenter all of the data; rather, you can simply upload the 
new document, and it will overwrite the old one in Coeus. 

 To update a file that you previously uploaded: 

1. Click on the line item to highlight the Narrative Module that you would 
like to update. 

2. Click either the Upload Word File button  if you will be uploading a 
Microsoft Word file, or the Upload PDF File  button if you will be 
uploading an Adobe PDF File.  This will open a file browser window. 

 

Tip! It is recommended that you use PDF whenever possible, but you must select 
the upload type that matches the file type that you are uploading. 

3. In the file browser window, browse to your new file and click [Open].  
This will overwrite the old file and the new one will be uploaded to your 
proposal. 

4. To be sure that your newest file has uploaded, double-click on the icon to 
the right of the module line item that you are working on to open the file. 

5. Click on the Save button  to save the changes to the narrative 

Update Module Details 
If you would like to make changes to the module details without changing the 
file that was uploaded, you will do the following. 

 To update module details: 

1. Click on the line item to highlight the Narrative Module that you would 
like to update. 

2. Click the Modify Module button  to open the Edit Module Details 
window. (Or from the Edit menu, select Modify.) 

3. Make any changes necessary. 

4. When finished making edits, click the [OK] button. 

5. Click on the Save button  to save the changes to the narrative. 
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Uploading a Revised Version of a Narrative After Submitting the 
Proposal for Approval 

You have the ability to edit/upload a refreshed PDF file after you have 
submitted the proposal for approval routing; so, you can start your routing and 
approval with draft science in the module.  While in routing, the PI or 
administrator can upload new PDF files to replace existing files.  This is 
possible throughout the entire routing cycle.  Once the proposal is submitted 
to the sponsor, however, you cannot upload any new PDF files.  If you 
refresh the science during routing, any person that has already approved the 
proposal is sent an email to alert him/her that the narratives were refreshed.  
That way, if the person wants, he/she can go back to reread the narratives. 

You cannot, however, create new narrative types after routing has begun.  
That is, if the proposal contains a narrative type of Narrative when the routing 
is initiated, then you can upload and replace the PDF for that narrative type.  
But if the department forgot to add the Facilities narrative type, then the 
proposal must be rejected, since there was no narrative type Facilities to 
replace; the department must then create a Facilities narrative type and 
resubmit for approval. 

 To Upload a revised narrative: 

1. Search for your proposal, and highlight the proposal from the Proposal 
List.  The proposal must have a status of Approval in Progress: Due to 
Grants.gov restrictions, Coeus will not allow modification of any 
proposals that have the status Submitted. 

 

Figure 30.  Showing the selection of a proposal in the Approval in Progress stage. 

2. From the menu bar, go to Edit > Narrative. 

3. Now upload the narrative as normal (see “Upload an Updated Version of a 
Previously Uploaded File” on page 60). 
 
Remember, you cannot, however, create new PDF rows.  For example: if 
the proposal contains a narrative type of Facilities from when the routing 
was initiated, then you can upload and replace the narrative.  But if the 
department forgot to add the Facilities type, then the proposal must be 
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rejected, since there was no narrative type Facilities to replace; the 
department must then create a Facilities narrative type and resubmit the 
entire proposal for approval. 

4. Click on the Save button  to save the changes to the narrative. 

 

Tip! By changing and saving any Narrative module during routing, Coeus sends 
all persons who have already approved the proposal an email alerting him/her 
that the Narratives were refreshed.  That way, if the person wants, he/she can go 
back to reread the Narratives. 
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Submitting the Proposal for Routing 
You will need to finalize the proposal before you can submit it for approval 
routing.  To finalize, you will need to Answer the Yes/No questions, certify 
the investigators, validate the proposal, which will include verifying that you 
have entered the necessary data for institute and sponsor-specific criteria. 

Even if you will not be submitting the proposal to the sponsor electronically 
via Coeus, you can still use Coeus to electronically route the proposal through 
the Institute for approval.   

Answering the Yes/No Questions 
This section contains a series of compliance questions required by either the 
institute or the sponsor. Review the questions with your P.I. prior to 
answering. Contact your OSP administrator if you need assistance answering 
the questions. 

 To answer the Yes/No Questions 

1. From the Proposal Details module, Go to Edit > Yes No Questions… on the 
menu bar to open the Proposal Question window. 

2. Answer each question accurately by clicking either the Yes or No radio 
button. 

3. Click the [OK] button. 

4. If you have answered any questions that require further explanation, 
Coeus will prompt you to do so with a popup window.  Coeus will also 
automatically jump to the line in question and highlight it in red.  Provide 
a brief explanation by typing it in the Explanation field. 
 
Also, if you accidentally missed any questions, Coeus will notify you with 
a popup window and will ask you to answer that question. 
 
Coeus only notifies you one line at a time, so after you have followed the 
instructions, click the [OK] button, Coeus may prompt you to make 
another correction.  Once the questions have all been answered and 
explained (if necessary) the Proposal Question window will automatically 
close after you have clicked [OK] the final time.  This indicates that all 
Yes/No Questions have been answered sufficiently. 

Certify the Investigators 
After you have added the Principle Investigator, and designated the person as 
such, as well as added all the Co-Investigators, you must certify each 
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investigator.  This means that you will answer the questions on an electronic 
certificate in Coeus to signify that you have reviewed these items with the PI 
and will obtain the ink-signed paper certification from each investigator.  You 
must then print the paper certification from Coeus, and have each investigator 
sign it.  The original from each investigator must go to your OSP 
representative to become part of the institutional proposal file.  The electronic 
certification must be completed in order to submit the proposal. 

 To certify the investigators: 

1. On the Proposal Details screen, click the |Investigator| tab to open the 
Investigators panel. 

2. Click on the topmost investigator in the Person Name field to select that 
investigator. 

3. Click the [Certify] button to open the electronic certificate. 

4. Review the questions with the Investigator, the answer all questions on the 
form by selecting the yes or no radio button. 

5. Click the [OK] button to certify the investigator.  This will return you to 
the Investigator panel. If you click the [Certify] button again for this 
investigator, you will see that the questions have been answered. 

6. Repeat the electronic certification process for all investigators on your list. 

7. Once you’ve electronically certified the investigators, print all the 
certifications.  To do so: 

a. Go to Action > Print Certifications…  A list of all the certified 
investigators will display.  Make sure that all investigators are 
certified.  (If you are missing any names on the displayed list, click the 
[Close] button and go back and certify any missing investigators.  
Then, come back to print.) 

b. Click the [Print All] button.  This will generate a PDF file of the 
certifications for all the investigators on your list.  Print the file (go to 
File > Print… and click [OK] ). 

8. Have each investigator sign his or her respective certification and submit 
the original to the Office of Sponsored Programs. 

Check the Narrative/Budget Statuses 

You will need to be sure that the statuses for the Narrative and Budget sections are 
complete (represented by a green checkmark ) in order to submit the proposal for 
routing.  The statuses are indicated on the Proposal Details screen. 
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 To check the Narrative/Budget statuses: 

1. From the Proposal Details window, click the |Proposal| tab to go to the 
Proposal panel. 

2. In the upper right corner of the panel are the statuses of the Narrative and 
Budgets for this proposal.  Below is a description of each status: 

Narrative:  This means that you have uploaded at least one 
Narrative and have designated all uploaded Narrative 
documents as Complete. 

Narrative:  This means that you have copied a proposal and 
included the Narratives from that proposal; you should 
go to the Narrative window and make sure that all the 
uploaded documents are up to date and complete. 

Narrative:  This means that no modules have been added or 
documents have been uploaded to the Narrative 
window. 

Budget:  This means that you have selected a version of the 
budget to be designated as Final, and you have 
designated that budget as Complete. 

Budget:  This means that you have at least one version of the 
budget created, but it is not designated as Final or 
Complete.  Coeus is indicating that the budget is still 
in progress. 

Budget:  This means that no version of the budget has been 
created. 

 

3. Both the budget indicator and the narrative indicator must show green 
checkmarks in order to consider the proposal ready for submission.  Make 
any changes necessary to the budget or narrative according to the chart 
above to change the status to complete. 

a. To change Budget from  to  you will need to create a budget and 
designate it as Final and Complete.  To do so, go to Creating a 
Proposal Budget on page 24. 

b. To change Narrative from  to  you will need to upload your 
narrative documents.  To do so, go to Uploading Narratives on page 
55. 
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c. To change Budget from  to  you will need to designate your 
budget as Final and Complete.  To do so, go to Finalizing the Budget 
on page 52. 

d. To change Narrative from  to  you will need to verify that your 
narrative documents are updated.  Simply open the narrative window 
and open each uploaded document to be sure that the contents are 
complete and up to date.  For help with this, go to Modify an Uploaded 
Narrative Module on page 58. 

Validate with Coeus 
The Coeus validation check will alert you if you have missed or failed to 
complete required elements in your proposal.  This validation reviews your 
proposal data for institutional issues and certain sponsor requirements. If you 
are submitting your proposal via Grants.gov, there is another Grants.gov 
specific validation. See “Validate against Grants.Gov.” on page 69 for 
detailed instructions on that validation process. 

 To validate institutionally in Coeus: 

1. Go to Action > Validation Checks on the menubar. 

2. This will run a validation check and will produce a window that alerts you 
to any items that you will need to address in order to complete your 
proposal before submitting it. 

3. You will always receive a notice to check your uploaded Word and PDF 
documents. 

4. Click Print to retain a copy of the failed validations for review and 
correction, then click OK to close the Validation window.  

5. Correct your proposal appropriately to pass the validations in order to 
submit your proposal for approval routing. 

Submit the Proposal for Approval Routing 
Submitting a proposal for approval routing is a simple operation; however, 
you must make sure that the proposal is final and complete.  For this reason, 
the previous topics in this section cover the final checks that you should 
perform before submitting your proposal for routing.  When the proposal is 
ready, submit it for routing. 

 To submit a proposal for routing: 

1. Go to Action > Submit for Approval… on the menubar.   
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2. You may be notified that your Narratives need to be updated; this is 
simply a reminder to you that you should be absolutely sure that your 
Narrative files that have been uploaded conform to the sponsor’s 
requirements.  If you validated with Coeus, then you should already know 
that this is true.  Click the [OK] button to proceed.  You will be asked if 
you want to continue to submit the proposal.  Click [Yes] if you know that 
your narratives are correct, click [No] if you need to double-check your 
narratives. 

3. Coeus will automatically send the proposal through the proper approval 
mapping.  The Proposal Routing window will display, showing you the 
routing for this proposal.  This window is for your information, and once 
you view it, you can click the [Close] button to close the window; this 
action will also close your proposal and set its status to Approval in 
Progress. 

Print a Full Paper Version of the Proposal 
You may want to print a full paper version of the proposal for your records. 

 To print a full paper version of the proposal: 

1. Go to File > Print on the menubar.  This will open the Print Proposal 
window. 

2. Select a Printing Package from the Select a Package to Print field by 
clicking on the package you would like to print.  You can either print the 
Coeus generic forms or you can print the sponsor-specific form(s). 

3. Select the forms to print from the Select Page[s] to Print field.  You can 
either <Ctrl> + click (Mac users will <Command> + click) on the 
individual lines to select specific pages or you can click the Print All Pages 
checkbox to select all the pages for that package. 

 

NOTE: You may have noticed that your narrative documents and 
certifications for your investigators do not appear among the pages 
available for printing.  You will have to print these separately and add 
them to the paper proposal. 

4. When you have selected the forms you would like to print, click the [Print] 
button. This will open your internet browser and will generate a PDF 
version of your proposal. 

5. You can review the report online by scrolling through the document. 

6. Print the form by clicking the Print Icon  on the PDF menu, or go to 
File > Print… on the browser menu and then click the [OK] button when the 
print window displays. 
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Special Instructions for Grants.gov Submissions 

Preparing Proposals for Submittal via Grants.gov 
Coeus has the ability to submit proposals created in Proposal Development to 
directly to Grants.gov (system-to-system or S2S). You must be certain that the 
funding opportunity you are responding to is eligible for submission.  

To determine eligibility, you must: 

1. Have a CFDA Number to apply to the proposal. 

2. Make sure that all the Mandatory forms are available to Coeus. 

To determine if these two criteria have been met, proceed below.  If eligible, 
once fully processed, you will have the ability to monitor your submission 
status via Coeus; you do not have to go to the Grants.gov website to find 
details about your proposal. 

Find the Opportunity’s CFDA Number 

 To find the opportunity’s CFDA Number: 

If you already know the opportunity’s CFDA Number, Go directly to Apply 
the CFDA Number to Your Proposal on page 68. 

 

NOTE: CFDA stands for Catalogue of Federal Domestic Assistance and 
applies only to Government sponsored research.  Industrial sponsors do not 
use CFDA Numbers. 

1. Open your web browser and go to http://www.grants.gov/ 

2. Click on the Find Grant Opportunities link. 

 

3. Click the Basic Search link. 

4. Enter the keyword(s) in the Keyword Search field, and then click the [Start 
Search] button. 

5. In the search results, find the announcement for which you are searching 
and take note of the CFDA number (it is a five-digit number with a 
decimal point, for example: 81.049) 
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Apply the CFDA Number to Your Proposal 

 To Confirm Coeus submission via Grants.gov: 

1. If you know the CFDA Number, enter it in the CFDA No. field in the 
Proposal Details panel under the |Proposal| tab.; do not enter the decimal 
point, Coeus has already supplied the decimal, (for example, enter 81049).  
The CFDA will appear on the announcement, but if you do not have the 
announcement, you can retrieve it from Grants.gov. 

2. Go to Action > Grants.gov from the menu bar.  Coeus will use your 
internet connection to contact Grants.gov.  The Grants.gov Submission 
Details window will open. 

3. Click Select Opportunity. This will open another window with all the 
funding opportunity’s offered under this CFDA number. Select the 
Opportunity Id for your proposal. 
 
If you need to confirm the opportunity, once highlighted, double click on 
the web address line, Instruction URL: at bottom of the window. This will 
open a browser window with the complete sponsor opportunity 
instructions.  

 

Figure 31. Showing the Select an Opportunity window with the available 
opportunities under the CFDA # we selected.  Note that the mouse is scrolling over 
the Instruction URL.  Double-clicking here will open the opportunity's details pages. 

4. If this is the correct opportunity, click [OK]. This will return you to the 
Grants.gov Submissions Details window. Notice now the |Opportunity| tab 
has been filled in with the details of your selection. 

 

Tip! When you apply this opportunity to your proposal, Coeus will automatically 
insert the Program No. field and the Program Title fields.. 
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Check That All Mandatory Grants.gov Forms Exist in Coeus 

 To Check the Forms: 

1. Select the |Forms| tab from the Grants.gov Submission Details window 
and review what forms are checked as Mandatory. 

 

NOTE: If the checked Mandatory forms are listed as Not Available, then 
this proposal is not eligible for Coeus system-to-system submission. 
You can use Coeus to assist with your proposal budget preparation and 
electronic approval routing, but your full proposal must be submitted to 
Grants.gov via the PureEdge forms. 

 

Figure 32.  Showing the Grants.gov Submission Details screen under the Forms tab.  
All mandatory forms are available in this case: the proposal can be submitted to 
Grants.gov. 

2. If all the mandatory forms are available, your proposal can be submitted 
fully via Coeus. 

3. Click the [Close] button when finished. 

Validate against Grants.Gov. 
If your proposal is eligible for electronic S2S submission to Grants.gov via 
Coeus, you will need to validate your proposal before you can consider it 
complete.  This validation determines whether or not all the sponsor’s 
required elements for this announcement have been entered.  Note: You must 
have completed your proposal preparation and uploads, entered a CFDA 
number and selected an Opportunity in order to run this validation check. 

 To Validate against Grants.Gov: 

1. Go to Action > Grants.gov on the menu bar. 

2. Click the [Validate] button on the |Opportunity| tab to validate your 
proposal. 
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3. The validation check will determine if there are any missing required 
elements that need addressing. 

4. If you don’t get the “Validation Successful” message, close the window, 
return to your proposal and enter the missing items. Repeat steps 1 
through 4 until your Grants.gov validation is successful.  

Check on the submission status of a proposal via Grants.gov 
Following Institutional submission of your proposal, you can check on the 
submission status via Grants.gov.  You can only check on the status of the 
specific proposal number that you are currently working in; you cannot check 
any other Grants.gov submission status.  You must always open the proposal 
number that you want to check on. 

 To check on the submission status of a proposal via Grants.gov: 

1. Go to Action > Grants.gov on the menu bar.  This will open the Grants.gov 
Submission Details window. 

2. Click on the |Submission Status| tab. 

3. Click the [Refresh] button.  Coeus will go to Grants.gov and retrieve any 
updates for this submission. 

4. If there is any new data, the appropriate fields will update. 

5. Click the [Close] button when finished. 



COEUS 4.1.1 – Proposal Development 

Additional Functionality 

Getting Help with Coeus 
There are a number of ways to get help with Coeus.  If you have a simple 
question, you should be able to find your answer via the online help 
documentation.  If you have a more complicated question, and you cannot find 
help in the documentation, you can contact your OSP administrator.  

 To get help in the online documentation: 

1. Go to Help > Help Topics on the menu bar.  This will open up the Coeus 
User Documentation web page. 

2. You can select one of the manuals that will help with your question, or 
you can click on the link for the “Help Pages,” which will open the Help 
Pages webpage.  The Help Pages are a series of short guides that are 
meant to give you quick help on simple Coeus tasks, such as searching and 
how toolbars work. 

 To email Coeus help: 

1. If you cannot find help in the documentation published online, or you are 
having system trouble, you can email the Coeus help center.  The email 
address is coeus-help@mit.edu. 

2. Make your request as specific as possible.  If your question involves a 
proposal that you are working on, you should include the Proposal 
Number. 

Adding a Name to the Rolodex 
When you add a name to the Rolodex in Proposal Development, it will be 
temporarily connected to your proposal for editing until the proposal has been 
submitted for approval.  At that point, the new Rolodex ID will be locked 
from editing except by OSP staff. 

You should search the Rolodex for the Rolodex ID that you are looking for 
and make sure that the name you are adding does not already exist.  You 
should not be adding redundant information to the database. 

 To add a name to the Rolodex: 

1. Click the Maintain Rolodex button  to open the Rolodex Search window. 

2. Click the [Cancel] button. 
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3. Click the Add button  to open the Add New Rolodex window. 

4. Enter as much information in the boxes as you know about this contact.  
Remember: do not put the name of the individual for contact as an 
Attention line within the address because it will not be searchable by name 
once added to the Rolodex; rather, put the name information in the proper 
name fields (last name, first name, MI).  Also, the State and Country fields 
have dropdown menus from which you can select the proper data. 

5. When you’ve updated the information to your satisfaction, click the [OK] 
button to save the changes to the proposal. 

Granting View/Update Access to Your Proposal 
You have the ability to grant individuals access to your proposal, either view-
only or update access; however, you cannot grant anyone Approver access. In 
addition to adding others to assist in your proposal preparation, you may want 
your OSP Administrator to have view access to your proposal so that they can 
check through some of the details while you work on developing it. 

Any access you give to a user will apply only to the proposal that you are 
working on; if you copy the proposal, the access rights will not copy over- the 
access rights will only apply to the specific proposal number where they were 
granted. 

 

NOTE: The special role called Modify All Dev Proposals exists in the User 
Maintenance database, and is a special role that grants the user authority to 
modify any and all proposals in his/her DLC.  This role can only be granted 
with the approval of the Administrative Officer.  This role is not proposal-
specific; rather, it applies to all proposals.  Contact coeus-help@mit.edu 
with questions or to request this role. 

Assigning View/Update Access to Your Proposal 

 To Grant View/Update Access: 

1. Click on the Proposal Roles Maintenance button  to open the Proposal 
Roles window, or from the menu bar, go to Edit > Proposal Roles 
Maintenance. 

2. On the left side of the window is the Users pane which lists all the users in 
your unit.  On the right side of the window is the Roles pane which lists all 
the roles that you can assign to the users.  These are expandable, so if you 
see a plus button [+] next to the role, you will be able to click it and 
expand the role and see all the users that have been assigned to the role.  If 
you want to collapse the, click the minus button [-]. 
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Following is a list of the roles that you can assign, and a description of 
them: 

Aggregator This role allows the user to make changes to any part 
of this proposal. 

Approver This role allows the user to approve the proposal.  You 
do not have the ability to add or delete users from this 
role; however, you can see which users have been 
designated as Approvers. 

Budget Creator This role allows the user to make changes to the 
budget only. 

Narrative Writer This role allows the user to make changes to the 
narratives only. 

Viewer This role allows the user to view any part of the 
proposal, but not make any changes. 

 

3. Scroll through the list of users in the Users pane on the left and highlight a 
user to whom you would like to designate a role. 
 
If would like to add a name for someone outside your unit, click the 
[Users] button, which will open up a search window.  You can search for 
the individual, select them from the search results, and click [OK].  This 
will add them to your Users list, so you will have to find them and select 
them from the list. 

4. Drag and drop the person into the role that you would like to give them.  
When you are dragging the person, you will notice that the mouse pointer 
turns from an arrow  to a finger .  This will show you that you are 
dragging the user.  When you drop the person into a role, their name will 
append below the role in a list. 
 
You can drag and drop any number of individuals into a role. 

5. When you have setup all the appropriate roles, click the [OK] button to 
apply your changes.  If you do not want to apply your changes, click the 
[Cancel] button. 

Removing View/Update Access from a User 

 To delete a user from a role: 

1. Select a user from that list that appears under the role that you want to 
delete them from (not from the User pane on the left). 
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You may have to expand a list of users from under the role; to do so, click 
the plus button [+] to the right of the role.  This will display all users that 
have been assigned to the role. 

2. Drag and drop the user to the garbage can icon on the bottom right of the 
window.   
 
When you are dragging the person, you will notice that the mouse pointer 
turns from an arrow  to a finger .  This will show you that you are 
dragging the user.  When you have dropped the user into the garbage can, 
their name will no longer appear under the role. 

3. When you have setup all the appropriate roles, click the [OK] button to 
apply your changes.  If you do not want to apply your changes, click the 
[Cancel] button. 

Managing Your Coeus Inbox and Sending Notifications 
Your Coeus Inbox functions in a way like a mailbox.  Notifications come into 
your Coeus Inbox that link to specific proposals.  You may receive a comment 
on a proposal that is in development (to see how this is done, go to “Check the 
Notepad” on page 75) so it is good to check your inbox frequently when 
working on a proposal. 

Managing your Coeus Inbox 

1. Login to Coeus. 

2. Click the Maintain Inbox  button to open your inbox.  The inbox has two 
tabbed panels.  The |Unresolved| tab displays all of the messages that you 
have not read or “resolved”.  The |Resolved| tab displays all the proposals 
that you have already read or “resolved”. 

3. Click the |Unresolved| tab to view unresolved notifications. 
 
Each unresolved notification for proposals is color coded to indicate the 
due date for submission to the sponsor:  
Red: 3 or less days until due to sponsor 
Yellow: 4-5 days until due to sponsor 
Green: 6-10 days until due to sponsor 
No Color: +10 days until due to sponsor 

4. Select a notification for the proposal that you would like to review and 
double-click on the line to open that proposal.  If you double-click on any 
notification (not just notifications for proposals needing approval), it will 
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open the proposal linked to it.  From here you must check the notepad to 
read any updated notifications (See “Check the Notepad” on page 75). 

5. When you have reviewed the notifications, move it from the |Unresolved| 
tab to the |Resolved| tab.  To do so, click once on the notification to 
highlight it and then click the Change the Status  button. 
 
To delete any notifications from the inbox (it is not recommended to 
delete any items from under the |Unresolved| tab), click once on the 
notification to highlight it and then click the Delete the Selected Message 

 button.  Click [Yes] to confirm the delete.  This will permanently 
delete the message from your Inbox. 

Check the Notepad 
Any comments that have passed back and forth between approvers and 
proposal developers would be stored in the Notepad function of Coeus.  You, 
too, can add your comments and notations on the process to the Notepad.  The 
Notepad function automatically date-stamps and indicates the commenter’s 
name along with the comment. 

 To Use the Notepad function: 

1. Click the Notepad  button to open the Notepad. 

2. If any comments have been made, you will see them listed.  Each 
comment will have above it the following two fields, By, which identifies 
the commenter, and On, which identifies the date and time the comment 
was made. 

 

Figure 33.  Notepad notation showing the commenter and date-stamp. 

3. If you want to add a notation to the Notepad, click the Add New Row  
button.  A new box will appear at the top of the notes section.  Click inside 
the white note area and type your note. 

4. When you are finished with your note, click the save  button.  This will 
apply your notation to Coeus. 
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Send a Proposal Notification 

 To email your last notation to the approvers in the map: 

1. While you are still in the Notepad window, click the Send Proposal 

Notification  button.  This will open a new window with the message at 
the bottom and a Send to field on the left and a Players field on the right. 

2. Click on the name of any Player listed that you would like to email your 
comment to and drag them into the Send to field.  If you want to remove a 
name from the Send to field, click on their name to highlight them and 
then click the [Remove] button. 

 

Figure 34. The Send Proposal Notification window showing the Send to, Players, and 
Message fields. 

3. When your Send to list is complete, click the [OK] button.  This will send 
the email to all the individuals listed on the Send to field. 

Unlocking a Proposal for Editing 
Occasionally, Coeus will indicate with a popup message that you cannot 
access a proposal because it is locked for editing.  If it is your username that 
has locked a proposal, then you have the ability to unlock the proposal.  If a 
different user has locked the proposal, you will have to have that user unlock 
the proposal, or contact coeus-help@mit.edu. 

 

Tip! Be sure that your proposal is not minimized out of view before you unlock it.  If 
you are trying to open a proposal that is already open, you may think the proposal is 
locked, but it is not.  If you unlock a proposal that is already open, you could lose any 
data that is unsaved.  Before you try to unlock a proposal, make sure it is not 
minimized. 
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 To unlock a proposal for editing: 

You can unlock any proposal that is locked under your username from any 
window in Coeus. 

1. Go to File > Current Locks on the menu bar. 

2. Click the [Refresh] button to be sure that the list is current. 

3. Highlight any proposal that you would like to unlock. 

4. Click the [Delete] button.   

 

NOTE: This will delete the lock on the proposal, not the proposal itself. 

5. Click [Yes] to the dialogue box that asks “Are you sure you want to delete 
the lock…?” 

6. Click the [Close] button to close the Current Locks window. 
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Appendix A – Narrative Types 

NSF 

Narrative types that are used for NSF 
• PersonalData  (NSF cover page) 
• PropietaryInformation (NSF cover page) 
• Other (RR_Other_Projects – this is where supplementary docs go) 
•  

Proposal Questions that are used for NSF-specific grants.gov forms 
• NSF beginning investigator (NSF cover page) 
• NSF Small Grant for Exploratory research (NSF cover page) 
• Are you serving or have you ever served as a PI (NSF cover page) 
• High Resolution graphics (NSF cover page) 
• Is this related to preliminary application (NSF application checklist) 
• Application is certified (NSF application checklist) 
• Historical sites are affected (NSF cover page) 
• Lobbying Activities have been conducted (NSF cover page) 

Proposal abstracts that are used on NSF grants.gov-specific forms 
• Deviation authorization (NSF Deviation Authorization) 
• Suggested Reviewers (NSF_SuggestedReviewers) 
• Reviewers not to include (NSF SuggestedReviewers) 

NIH 

Narrative types that are used for NSF 
• They all start wth PHS 

Proposal Questions that are used for NIH-specific grants.gov forms 
• Do you have any new inventions or patents (PHS398 checklist) 
• PI change (PHS398 checklist) 
• Institution change (PHS398 checklist) 
• Stem cells (PHS Cover page supplement) 
• Phase III Clinical trial (PHS Cover page supplement) 
• NIH Beginning investigator (PHS Cover page supplement) 
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OTHER AGENCIES 

Narrative types that are used for other grants.gov forms 
• Narrative (RR_OtherProjects) 
• Project Summary (RR_OtherProjects) 
• Bibliography (RR_OtherProjects) 
• Facilities (RR_OtherProjects) 
• Equipment (RR_OtherProjects) 
• Other (RR_OtherProjects) 
• Budget justification (RR_Budget) 
• PreApplication (RR_SF424) 

Proposal questions that are used on other grants.gov forms 
• Is this proposal being submitted to other agencies? (RR_SF424) 

1. Proprietary or Privileged Info. contained in the App.(RR_OtherProjectInfo) 
• Violation of Environmental Reg (RR_OtherProjectInfo) 
• Project involves the Intern’l Cooperative activities (RR_OtherProjectInfo) 

Clarification of the ‘Other’ and “Other Attachment Form’ issue 
The narrative type Other_Attachments_Form is used for a specific Grants.gov 
form called Other Attachments Form.  This can include up to 100 attachments. 

The narrative type Other is for attachments that are in the 
RR_OtherProjectInfo form. 

Note: We have only programmed for version 1.0 of all forms. 
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