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Numerical Results

Some of the results shown below were obtained with a pipe length of 6.096 which is slightly different from the current length of 6.045. So your results might
be slightly different from those shown below.

Please make sure your project is saved in Workbench. Double click on Results in the Project Schematic window. This will open CFD-Post (the program
used to analyze results from FLUENT computation.) Click on z axis in the triad (at the bottom right of the graphics window) to get the view along the z-axis.

Click here

Temperature Contour

On the top menu, click on contour . We will be calling this contour "Temperature Contour", OK when done. On the left hand side, Details of
Temperature Contour will allow you to select parameters relevant to the results we're looking for. In this example, the Locations is periodic 1, the Variable
is Temperature. The number of contours is a personal preference, in this example, we have selected 100. This step tells CFD-Post we are looking to plot
contours of temperature.Click Apply.
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https://confluence.cornell.edu/display/SIMULATION/Forced+Convection+-+Exercises
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In order to see the temperature contours better, we stretch the domain in the radial direction by a factor of 30 (the aspect ratio of the pipe will not be
maintained in this view). From the previous screen, select the View tab. Select Apply Scale as shown in the image below. Enter 30 for y-axis (i.e. radial
direction). Click Apply.

We can also mirror the image about the centerline which will give us a view of the temperature contours above and below the centerline. This view is more
intuitive and easier to understand. In the View tab, check Apply Reflection/Mirroring. Select ZX Plane for Method. Click Apply.
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In ANSYS version 14.5, only the pipe cross-section below the centerline is displayed after using the mirroring option in this menu. You can work around
this by applying the mirroring condition in the "Default transform” setting. To do this select "Default Transform" in the left-hand menu by double-clicking on
it. Uncheck "Instancing Info from Domain", check "Apply Reflection" and select to mirror about the ZX Plane.
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After you click Apply, you should get a Temperature Contour plot in the graphics window similar to the one below (your temperature values may be
slightly different). In our plot, we have turned off the (unstretched) wireframe by going to Outline > User Locations and Plots on the left and unchecking W
ireframe.

You can save the image to a file using the camera icon highlighted below or using the Snipping Tool in Windows 7 (you can search for it under Start >
Programs).


https://confluence.cornell.edu/download/attachments/327618842/Default%20transform%202.png?version=1&modificationDate=1441234854000&api=v2
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In developing the experiment, it was assumed that by the end of the adiabatic mixing stage, the flow will be well mixed. Do the results from the numerical

solution simulation support this assumption?

Velocity Vectors

Our next challenge is to produce velocity vectors. This is a very similar process to creating the temperature contours above. On the top menu, click on
=

vector - . Name it "Velocity Vector" and click OK. Under Details of Velocity Vector, select periodic 1 for Locations. Select Velocity for Variable.

This tells CFD-post we are looking for vector plots of velocity.

In the next step, we will specify the appearance of vector arrows. Select the Symbol tab. Enter 0.05 for Symbol Size. This again is dependent on personal
preference.
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Finally click Apply. You will see that under Outline > User Locations and Plots, Velocity Vector is created. Un-check Temperature Contour so that
Graphics window shows just the Velocity Vector plot. You can mirror the plot about the axis as before. You can translate the model to look at flow
development near the entrance. There is a toolbar option at top that puts you in translate mode. You can click on the z-axis to restore our original view.
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The velocity vectors are shown below:
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You can zoom in and out and move the contour using the tools right above the contour:
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Does the flow become fully developed at the end of the first section?

Centerline Temperature Plot

Now let's look at the temperature variation along the center-line of the pipe. To do this we need to first create a line corresponding to the center-line:

Insert > Location > Line

Name it "Centerline” and click OK. On the lower left panel, you will see Details of Centerline. Enter the start and end locations of the line and the
sampling frequency. Click Apply.
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You will see centerline created under User Locations and Plots.

Insert > Chart
Please name this chart "Centerline Temperature”. You will see Details of Centerline Temperature appear on the lower left.

We'll go through the tabs in the menu to specify the plot that we want. Select the General tab and name the chart "Temperature Variation along Pipe Axis".


https://confluence.cornell.edu/download/attachments/327618842/vel_vec.png?version=1&modificationDate=1441234854000&api=v2
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Select the Data Series tab. Change Name and Location.

Details of centerline temperature
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We want to see the variation of temperature with the length of the pipe. Therefore, temperature will be on the "y-axis" of the chart and axial position on the
"x-axis" of the chart.



Click on X Axis tab. Next to Variable, choose X.
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Click on Y Axis tab. Next to Variable, choose Temperature.
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Click Apply. You will see Centerline Temperature created under Report in the Outline tab.
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https://confluence.cornell.edu/download/attachments/327618842/T_cl_f12.png?version=1&modificationDate=1441234854000&api=v2

(D Note to Cornell MAE 4272 Students:

You need to repeat the FLUENT simulation with inputs from YOUR MEASUREMENTS in the lab. To compare the FLUENT results with
experiment, you can export the FLUENT result into Excel. A sample comparison is shown below.
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You can export the FLUENT data in Excel format by clicking on the Export button in "Details of centerline temperature”

Details of centerline temperature
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Wall Temperature Plot

We will now plot the temperature variation along the wall. First, create a line corresponding to the wall.

Insert > Location > Line

Name it "Wall" (with capital W; otherwise you'll get a conflict with a reserved name). On the lower left panel, you will see Details of Wall. Enter the start
and end locations of the line and the sampling frequency. Click Apply.


https://confluence.cornell.edu/download/attachments/327618842/temp%20pipe%20axis%20old%20BC.JPG?version=1&modificationDate=1441234854000&api=v2
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You will see Wall created under User Locations and Plots.

Insert > Chart

Name this chart "Wall Temperature". You will see Details of Wall Temperature appear on the lower left panel.

Select the General tab and name the chart "Wall Temperature”.

Select Data Series tab. Change the name of the first data series to FLUENT. Under Data Source, specify Wall as Location.
As before, specify x-axis variable to be X (i.e. axial length along the pipe).

Specify y-axis variable to be Temperature. Click Apply. You should see the following plot.
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https://confluence.cornell.edu/download/attachments/327618842/T_wall_f12.png?version=1&modificationDate=1441234854000&api=v2

@ Note to Cornell MAE 4272 Students:

You need to repeat the FLUENT simulation with inputs from YOUR MEASUREMENTS in the lab and compare the FLUENT results for the wall
temperature with experiment. A sample comparison is shown below.
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You can export the data by clicking on the Export button, as shown in the previous step.

Pressure Plot

Create a plot of the pressure variation along the centerline of the pipe. Steps for this are similar to the plot of the centerline temperature that we did earlier.
There is no need to create a new line. We can use the "centerline” created earlier.

Insert > Chart

Follow steps from the Centerline Temperature plot above, making appropriate modifications. You should see the following plot.
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@ Note to Cornell MAE 4272 Students:

You need to repeat the FLUENT simulation with inputs from YOUR MEASUREMENTS in the lab and compare the FLUENT results for the
pressure with experiment. A sample comparison is shown below.
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Axial Velocity Profiles

Let's look at the velocity profiles before and after the heated section. To do this, we need to first create lines at x=1.83 m ((start of heated section), x=4.27
m (end of heated section) and x=6.045 m (end of mixing section).

First, create the line at x=1.83 m.
Insert > Location > Line
Name it "x183" and click OK. Enter the following coordinates (0.0294 m is the pipe radius).

Point 1 (1.83, 0, 0)
Point 2 (1.83, 0.0294, 0)

Enter 100 for Samples. Click Apply.

Similarly create lines at x=4.27 m and x=6.045 m.

Insert > Chart

Name this chart "Axial Velocity Profiles".

Select the General tab and name the chart "Axial Velocity Profiles".

Select Data Series tab. Change the name of the first data series to x=1.83 m. Under Data Source, specify x183 as Location.

Add a new data series by clicking on the "New" icon as shown below and repeat the above steps but for x=4.27 m.
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Add a third data series by clicking on the "New" icon and repeating the steps for x=6.045 m. You should then have three items in the Data Series tab.


https://confluence.cornell.edu/download/attachments/327618842/data_series.png?version=1&modificationDate=1441234854000&api=v2
https://confluence.cornell.edu/download/attachments/327618842/centerline%20pressure_sm.png?version=1&modificationDate=1441234855000&api=v2

Details of Axial Velocity Profiles
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Complete the plot. Here's what we get.
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We notice that the flow accelerates due to the heating. As air is heated, its density decreases. So the velocity has to increase to maintain the same mass
flow rate.

Mixed Mean and Wall Temperatures

From energy conservation, we can show that the mixed mean temperature is constant in the flow development and mixing sections and varies linearly in
the heated section. This is shown schematically in the following figure from the MAE 4272 lab manual.


https://confluence.cornell.edu/download/attachments/327618842/u_profiles_f12.png?version=1&modificationDate=1441234854000&api=v2
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The slope of Tm in the heated section can be obtained from the following equation which is derived from energy balance in the heated section:

dT,, wDq"”
da ey

Using the above equation, calculate the mixed mean temperature Tm at x=2.67 m. In the Verification & Validation section, you'll check that this value
matches the Tm value calculated by integrating the temperature profile. This should be the case if energy is conserved in the simulation.

The following video show you the procedure for extracting the wall temperature at x=2.67 m. To repeat the calculation at a different axial location, you can
right-click on appropriate items in the tree, duplicate and modify as necessary. You need to double-click on an item in the tree to modify it; this is easy to
overlook.

Summary of the above video:

. Create aline at x = 2.67
. Go to Expressions, right click and click New

a. Name Tw267
. Right click in Definition box > Functions > CFD-Post > maxVal
. Right click within the parenthese of maxVal > Variables > Temperature
. Right click after the @ sign > Locations > x267
. Click Apply

N -

o U~ W

Nusselt No.

To calculate the Nusselt no.:
® Export values from your Tw vs. x plot to an Excel file by clicking on the Export button, as previously discussed in the Wall Temperature Plot
section. You'll see that the Excel worksheet contains many values of Tw vs. x.
® Then calculate Nu directly in the same worksheet from Tw and Tm.

This yields a nice curve of Nu vs x.

Wall Shear

We plot the wall shear using the procedure shown in the video below.


https://confluence.cornell.edu/pages/viewpage.action?pageId=111221577

Summary of the above video:

1. Click on the Chart Viewer tab
2. Click chart in the top toolbar
a. Name it Wall Shear
3. Click on Data Series Tab
a. In Location dropdown menu, choose Wall
4. Click o nX Axis tab
a. under Variable, choose X
5. Click on Y Axis tab
a. under Variable, choose Wall Shear X or Wall Shear
6. Click Apply
7. Go to Location in the tree
a. Double click on Wall
b. Increase Sampling from 50 to 200

We then consider the trends in the wall shear in the heated, mixing and flow development sections and try to justify them through physical reasoning.

Summary of the above video:

1. Asyou heat flow, velocity increases

a. Momentum at any any average is going to increase when heat is added
2. The gradient of the velocity normal to the wall is higher, the wall shear is higher

a. Wall shear increases in the heated region, as shown in the wall shear plot

You can spiff up your plot using the tips discussed below. This video also shows you how you could read in experimental results for comparing the wall
shear between simulation and experiment.

Summary of the above video:

1. To edit how the Wall shear graph is displayed
. Select Wall shear in tree
. Click on General, check Title and enter title in Title blank
. in Data Series, enter series name in Name blank
. in X Axis, enter x axis label in Custom Label blank
. same for Y Axis
. in Line Display, uncheck "Use series..." and type within Legend Name blank
. in Chart Display, under Sizes, toggle with the line sizes and fonts
h. Apply
2. To add another data series
a. go to Data series tab of Wall Shear
b. click on New button
c. Scroll down, click File as Data Source
d. Browse for csv file
e. Apply
3. To export the chart
a. Click the button next to undo
b. Select location to save
c. Rename

Q DO 0O0TQ®

When the simulation was repeated for conditions for which experimental data are available, we got the comparison shown below. The difference in the
average wall shear in the heated section between the simulation and experiment is a respectable 4%. Note that the wall shear in turbulent flows is difficult
to predict accurately due to the steep velocity gradients at the wall.
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Fanning Friction Factor

The Fanning friction factor, also called the skin friction coefficient, can be plotted using the procedure outlined below.

Summary of the above video:

1. Create Location > Point
a. (2.67,.0294, 0)
2. Probe wall shear at point:
a. Create Expression > Right Click > New Expression
b. probe(Wall Shear)@w267 / 1.483 (Pa/K) /Tm267
3. Can duplicate for different locations for a plot

Input Summary

You can view the input summary (model, material properties, boundary conditions, etc) by clicking on Report in the menu bar of FLUENT. A small window
will pop up and you can print the selected input summary directly in FLUENT.
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Go to Step 7: Verification & Validation

Go to all FLUENT Learning Modules
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